Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[solved][miro/tipo/j] how to solve wifi problem in sony tipo/miro/dual

OP naga21

14th April 2014, 03:41 PM   |  #1  
OP Junior Member
Flag pune
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Donate to Me
hi guys
i'm new here

but i've used many custom cm10 based roms on sony tipo
and every time i had a problem with wifi network.
so i searched every where and finally i found that ,


the problem is not in roms but the problem is in kernel itself .
and now i've found it's solution




i don't know who've made it but i'm just sharing this for helping you




let's start the procedure:-
it's very simple.
just go into recovery and flash the zip file.
and after that reboot





and after rebooting you will find an app called Ktweaker ,
jst uninstall it using any app




tht's it you can access now wifi without any problem.


tested on tipo with jbmp rom,z fire series rom,and also with slimbean rom

also working on video problem in cm for sony tipo



if i helped you plz press thanks button
sry for my bad presentation

Last edited by naga21; 14th April 2014 at 04:45 PM. Reason: download link
14th April 2014, 04:42 PM   |  #2  
MarckozZ's Avatar
Senior Member
Flag Here & Now
Thanks Meter: 251
 
507 posts
Join Date:Joined: Jan 2013
More
Angry
Quote:
Originally Posted by naga21

hi guys
i'm new here

but i've used many custom cm10 based roms on sony tipo
and every time i had a problem with wifi network.
so i searched every where and finally i found that ,


the problem is not in roms but the problem is in kernel itself .
and now i've found it's solution




i don't know who've made it but i'm just sharing this for helping you

but where is the zip file?

and what video problem are you talking about ??
The Following User Says Thank You to MarckozZ For This Useful Post: [ View ]
14th April 2014, 04:51 PM   |  #3  
OP Junior Member
Flag pune
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Donate to Me
Smile
I'm having problems with uploading
I'll upload it as soon as possible


And every time I use video camera
The camera force closes
I tried many ROMs but same problem
14th April 2014, 08:03 PM   |  #4  
DPxMiro's Avatar
Senior Member
Flag In my Xperia miro
Thanks Meter: 92
 
567 posts
Join Date:Joined: Jul 2013
More
What??? z... z fire series?? No simlock?

Sent from my ST23i using XDA Premium 4 mobile app
15th April 2014, 10:09 AM   |  #5  
OP Junior Member
Flag pune
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Donate to Me
of course
no simlock
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes