Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xperia J and headphones with buttons

OP shell_uk

21st April 2014, 03:50 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Apr 2009
Hi all

Just installed the AlienRom (I've got a locked bootloader) and taken back by the difference it has made to my phone. It's like a different phone. Great work!

One problem I had before and still have and was wondering if any one had any ideas or experience:

If I use head phones with a volume up/down/pause (3 buttons) I have to hold down a button as I plug them in to get sound out of them. If I don't press a button on them the music continues on the phone's speakers. The buttons do nothing afterwards either.

I've tried 2 different headphones with the remote buttons like this to the same effect, some Altec ones and some iPhone ones. I'd love to get the buttons working so I don't have to remove the phone from my pocket and turn the display on to skip tracks!

I've tried turning on the feature of holding down the volume buttons to skip tracks in the Xperia Xposed app but it has no effect, I think that's because that's aimed at 4.4 reading around. I'm stuck with 4.1 with this locked bootloader.

Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes