Seene: A New Dimension for Social Media

Seene has been on iOS since October 2013, and it has now made its to the Google Play Store. Seene is … more

Runtastic Material Design Overhaul

With each passing day, an increasing number of apps are getting on board with Google’s new visual … more

OnePlus One Shipped Without CyanogenMod 11S?

According to this Google+ post, OnePlus ceased to deliver CyanogenMod-based OnePlus One phones … more

Factory Images For YU Yureka Available

So far, the only devices supported by Cyanogen Inc. were Oppo N1 and OnePlus One. Thatlist has gotten … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Annoying message templates on Stock Xperia E Rom

OP Ryshic12

1st April 2014, 09:23 AM   |  #1  
Ryshic12's Avatar
OP Senior Member
Flag X:\Earth\Asia\India\Assam\Guwahati
Thanks Meter: 51
 
165 posts
Join Date:Joined: Jun 2012
More
I have this problem with my current callscreen.

Problem - Whenever I take out the phone from my pocket to receive an incoming phone call, The messaging templates from below get dragged up and a message template gets sent before I can even answer the call!

It's annoying.

Any fix for this? A new caller screen? or modified phone.apk without messaging templates?

Thanks in advance.
The Following User Says Thank You to Ryshic12 For This Useful Post: [ View ]
1st April 2014, 11:39 AM   |  #2  
NeoTrix's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 130
 
585 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by Ryshic12

I have this problem with my current callscreen.

Problem - Whenever I take out the phone from my pocket to receive an incoming phone call, The messaging templates from below get dragged up and a message template gets sent before I can even answer the call!

It's annoying.

Any fix for this? A new caller screen? or modified phone.apk without messaging templates?

Thanks in advance.

Make all the text empty.
I mean,it's somewhere settings,select each text,set it empty.
Might fix it.
2nd April 2014, 04:31 PM   |  #3  
Ryshic12's Avatar
OP Senior Member
Flag X:\Earth\Asia\India\Assam\Guwahati
Thanks Meter: 51
 
165 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by NeoTrix

Make all the text empty.
I mean,it's somewhere settings,select each text,set it empty.
Might fix it.

Nothing like that is there. No custom messages
2nd April 2014, 06:17 PM   |  #4  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Ryshic12

Nothing like that is there. No custom messages

This screen can pulled down by scroll down before answering
3rd April 2014, 06:43 AM   |  #5  
Ryshic12's Avatar
OP Senior Member
Flag X:\Earth\Asia\India\Assam\Guwahati
Thanks Meter: 51
 
165 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by prathmesh_t

This screen can pulled down by scroll down before answering

My problem is I don't want it.
I want to remove those message templates.

because they get dragged up and sent (while I take out my ringing phone from my pocket) before I even get to answer the phone.
3rd April 2014, 06:51 AM   |  #6  
NeoTrix's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 130
 
585 posts
Join Date:Joined: May 2013
Yes you can remove the text.
Oh oh,I remember,it's somewhere near fixed dialing numbers something.
There is no way to change that,that's sony ui.
Just remove the text from messages.
I don't think the message will be sent if you by mistake select a empty text.
Plus I don't know if there is a solution.
Switch to cm11
The Following User Says Thank You to NeoTrix For This Useful Post: [ View ]
5th April 2014, 06:46 AM   |  #7  
Ryshic12's Avatar
OP Senior Member
Flag X:\Earth\Asia\India\Assam\Guwahati
Thanks Meter: 51
 
165 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by NeoTrix

Yes you can remove the text.
Oh oh,I remember,it's somewhere near fixed dialing numbers something.
There is no way to change that,that's sony ui.
Just remove the text from messages.
I don't think the message will be sent if you by mistake select a empty text.
Plus I don't know if there is a solution.
Switch to cm11

Thanks man. I got it.
phone settings > call settings > select SIM > select SIM 1> reject calls with messages.

Cleared it all and it works.


As for cm11. there is no dual SIM support!

The Following User Says Thank You to Ryshic12 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes