Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,727 Members 52,377 Now Online
XDA Developers Android and Mobile Development Forum

Apps and data disappear frequently

Tip us?
 
criss_007
Old
(Last edited by criss_007; 16th August 2014 at 04:40 PM.)
#1  
Member - OP
Thanks Meter 10
Posts: 51
Join Date: Sep 2012
Location: Bangalore
Thumbs up Apps and data disappear frequently

Hey Guys...I have an Xperia E1 and have started getting problems with it.
I had installed a few apps but they frequently disappear at random intervals!
I have no idea what's going on! Sometimes, the icons on home screen,widgets,etc also disappear!

BTW, by apps disappearing, I mean they get deleted completely! I have to re install them again and they disappear again after a while!

The phone has 4.3
So, Do i hard reset it and hope for a change or are these a part of the issues in this phone? I've been waiting for the kitkat update but it doesn't seem to release any soon though a leaked pic suggests its sometime this month.
 
MrGKanev
Old
#2  
Member
Thanks Meter 14
Posts: 80
Join Date: Oct 2013
Location: Ruse

 
DONATE TO ME
make a factory reset and see what happens.Its a strange bug.
DEVICE:Sony Xperia E (NANHU) / Rooted / Bootloader = unlock
COLOUR: Black
BATTERY: Extended 1500mAh
ROM: Stock (11.3.A.2.23) deoxed
KERNEL: Zues JB (320 - 1 806Mhz)
Please hit the THANKS button over the left side if my post was useful
The Following User Says Thank You to MrGKanev For This Useful Post: [ Click to Expand ]
 
criss_007
Old
#3  
Member - OP
Thanks Meter 10
Posts: 51
Join Date: Sep 2012
Location: Bangalore
Quote:
Originally Posted by MrGKanev View Post
make a factory reset and see what happens.Its a strange bug.
Just updated to kitkat a couple of days before and then did a repair consequently in lieu of a factory reset.

So far so good will wait for a a day or two to confirm that the bug is gone.
Thanks for the quick reply
 
criss_007
Old
#4  
Member - OP
Thanks Meter 10
Posts: 51
Join Date: Sep 2012
Location: Bangalore
Can confirm that there are no issues now hat I've done a repair. Kitkat is smooth as butter except for one bug.
The hangout app never seems to permanently stay as my default SMS app. It keeps switching to the default android message app...
Stranger still is that twhen the switch happens, the notifications tone doesn't play. I have to open the message app to realize that i have a message.

Is it just in my case or is anyone else facing the issue?
 
dhrumilshah49
Old
#5  
dhrumilshah49's Avatar
Member
Thanks Meter 7
Posts: 77
Join Date: Jul 2013
Location: mumbai
Quote:
Originally Posted by MrGKanev View Post
make a factory reset and see what happens.Its a strange bug.

i too have zeus kernel but have overclock upto 1.5 ghz..!! how come you have 1.8 ghz..?? and how did you extended your battery??
Tags
issue, problem, xperia e1
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes