Post Reply

[Q][ASAP]XPERIA J Hard Bricked Dead !! Please Guys

OP Striker776

18th August 2014, 02:20 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Aug 2014
Hey, Guys
Im having a big trouble with my XJ
The Story
I installed CyanogenMod11 (By Team Tamsui) and the battery was drained so i put my phone into the wall charger then i slept
I woke up find my XJ like that:
Black Screen then i wanted to open it then only a red LED blinks 3 times and vice versa
When i connect my phone to wall charger without pressing anything it gives Green LED
when i connect to fastboot via wall charger there is Blue LED
when i connect to flashmode via wallcharger there is Green LED
When i connect to PC without any buttons Red LED blinks about 10 then it goes to flashmode
I reverted back to stock .31 JB firmware then relocked bootloader but also without any luck
Guys, Please don't talk about Drivers Problems for flashtool im pretty sure that they are working !
Also post any solutions different than (Go to SONY Repair Service)
Help me guys please !!
Last edited by Striker776; 18th August 2014 at 02:25 AM.
18th August 2014, 04:07 AM   |  #2  
bakshish007's Avatar
Senior Member
Flag STARK TOWER
Thanks Meter: 64
 
183 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by XDAAssist

Hey, Guys
Im having a big trouble with my XJ
The Story
I installed CyanogenMod11 (By Team Tamsui) and the battery was drained so i put my phone into the wall charger then i slept
I woke up find my XJ like that:
Black Screen then i wanted to open it then only a red LED blinks 3 times and vice versa
When i connect my phone to wall charger without pressing anything it gives Green LED
when i connect to fastboot via wall charger there is Blue LED
when i connect to flashmode via wallcharger there is Green LED
When i connect to PC without any buttons Red LED blinks about 10 then it goes to flashmode
I reverted back to stock .31 JB firmware then relocked bootloader but also without any luck
Guys, Please don't talk about Drivers Problems for flashtool im pretty sure that they are working !
Also post any solutions different than (Go to SONY Repair Service)
Help me guys please !!

it's just battery I think
charge it in other phone or via outer sources or other battery.



keep calm and call J.A.R.V.I.S
The Following User Says Thank You to bakshish007 For This Useful Post: [ View ]
18th August 2014, 01:11 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Aug 2014
Thanks !!!!
Quote:
Originally Posted by bakshish007

it's just battery I think
charge it in other phone or via outer sources or other battery.



keep calm and call J.A.R.V.I.S

@bakshish007 thanks bro you saved my life man
i charged it for 10 hours in my samsung wall charger and everything is now fine
The Following User Says Thank You to Striker776 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Miro, Tipo (Dual), J, E Q&A, Help & Troubleshooting by ThreadRank