Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,727 Members 52,614 Now Online
XDA Developers Android and Mobile Development Forum

[Q][ASAP]XPERIA J Hard Bricked Dead !! Please Guys

Tip us?
 
Striker776
Old
(Last edited by Striker776; 18th August 2014 at 02:25 AM.)
#1  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Aug 2014
Default [Q][ASAP]XPERIA J Hard Bricked Dead !! Please Guys

Hey, Guys
Im having a big trouble with my XJ
The Story
I installed CyanogenMod11 (By Team Tamsui) and the battery was drained so i put my phone into the wall charger then i slept
I woke up find my XJ like that:
Black Screen then i wanted to open it then only a red LED blinks 3 times and vice versa
When i connect my phone to wall charger without pressing anything it gives Green LED
when i connect to fastboot via wall charger there is Blue LED
when i connect to flashmode via wallcharger there is Green LED
When i connect to PC without any buttons Red LED blinks about 10 then it goes to flashmode
I reverted back to stock .31 JB firmware then relocked bootloader but also without any luck
Guys, Please don't talk about Drivers Problems for flashtool im pretty sure that they are working !
Also post any solutions different than (Go to SONY Repair Service)
Help me guys please !!
 
bakshish007
Old
#2  
bakshish007's Avatar
Senior Member
Thanks Meter 48
Posts: 153
Join Date: Nov 2013
Location: STARK TOWER
Quote:
Originally Posted by XDAAssist View Post
Hey, Guys
Im having a big trouble with my XJ
The Story
I installed CyanogenMod11 (By Team Tamsui) and the battery was drained so i put my phone into the wall charger then i slept
I woke up find my XJ like that:
Black Screen then i wanted to open it then only a red LED blinks 3 times and vice versa
When i connect my phone to wall charger without pressing anything it gives Green LED
when i connect to fastboot via wall charger there is Blue LED
when i connect to flashmode via wallcharger there is Green LED
When i connect to PC without any buttons Red LED blinks about 10 then it goes to flashmode
I reverted back to stock .31 JB firmware then relocked bootloader but also without any luck
Guys, Please don't talk about Drivers Problems for flashtool im pretty sure that they are working !
Also post any solutions different than (Go to SONY Repair Service)
Help me guys please !!
it's just battery I think
charge it in other phone or via outer sources or other battery.



keep calm and call J.A.R.V.I.S
HIT THE LITTLE THANKS BUTTON IF I HELPED YOU

MY WORK:
VENGEANCE ROM
THE HUI Mod

MY DEVICE:

XPERIA E C1504
VENGEANCE ROM
ZEUS KERNEL 3.1.2 (CWM)
OVERCLOCK UPTO 1.8GHZ
The Following User Says Thank You to bakshish007 For This Useful Post: [ Click to Expand ]
 
Striker776
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Aug 2014
Default Thanks !!!!

Quote:
Originally Posted by bakshish007 View Post
it's just battery I think
charge it in other phone or via outer sources or other battery.



keep calm and call J.A.R.V.I.S
@bakshish007 thanks bro you saved my life man
i charged it for 10 hours in my samsung wall charger and everything is now fine
The Following User Says Thank You to Striker776 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes