Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,073 Members 44,903 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xperia Tipo [B]CWM Flashing Problem ?[/B] Stuck at Xperia Logo everytime

Tip us?
 
ap.2310
Old
(Last edited by ap.2310; 11th February 2014 at 05:14 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Dec 2012
Exclamation [Q] Xperia Tipo [B]CWM Flashing Problem ?[/B] Stuck at Xperia Logo everytime

I am Using CWM 6 on my Xperia Tipo Dual . when i tried xperia Z pack for 1st time it stuck at Xperia logo then i force restart it by removing battery . then it stuck at Sony logo and i was not able to open recovery so i restored stock firmware from flashtool. but from then i can not install any new firmware / Rom through CWM everytime it installs successfully but stuck at Xperia logo for more than 30 min and then i have to use flashtool again
i repeated this thing 4-5 times can anyone help me about this ?
 
himanshu w
Old
#2  
Member
Thanks Meter 14
Posts: 33
Join Date: Nov 2013
Location: NAGPUR
U should flash whole stock rom again

Sent from my C1505 using XDA Premium 4 mobile app
The Following User Says Thank You to himanshu w For This Useful Post: [ Click to Expand ]
 
mahithlal
Old
#3  
mahithlal's Avatar
Senior Member
Thanks Meter 442
Posts: 256
Join Date: Jun 2012

 
DONATE TO ME
Quote:
Originally Posted by ap.2310 View Post
I am Using CWM 6 on my Xperia Tipo Dual . when i tried xperia Z pack for 1st time it stuck at Xperia logo then i force restart it by removing battery . then it stuck at Sony logo and i was not able to open recovery so i restored stock firmware from flashtool. but from then i can not install any new firmware / Rom through CWM everytime it installs successfully but stuck at Xperia logo for more than 30 min and then i have to use flashtool again
i repeated this thing 4-5 times can anyone help me about this ?
flash ur rom through flashtool
My DEVISES
XPERIA L C2104
GALAXY Y
XPERIA X10i dead
......
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes