Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,807 Members 52,970 Now Online
XDA Developers Android and Mobile Development Forum

Different battery bug on Xperia E with TamsuiCM11 by UltraGamerHD

Tip us?
 
NSDCars5
Old
#11  
NSDCars5's Avatar
Senior Member
Thanks Meter 383
Posts: 1,020
Join Date: Feb 2013
Location: Over there
Quote:
Originally Posted by Tallahassee[CZ] View Post
I have Win 7...Now I tried it on another laptop with Windows 7 a it couldn't install drivers, when I had MTP, PTP and nothing of these two options...
Um... wait. Windows 7?! You should have MTP support... try to plug it, unplug it immediately, then plug it in again. At least in 8.1, this forces Windows to redetect drivers.
Insert really cool signature here...
 
Tallahassee[CZ]
Old
#12  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jun 2014
Location: Litvínov
Quote:
Originally Posted by NSDCars5 View Post
Um... wait. Windows 7?! You should have MTP support... try to plug it, unplug it immediately, then plug it in again. At least in 8.1, this forces Windows to redetect drivers.
Nothing..My phone says "USB debugging connected", "Connected as a media device", but on the laptop isn't anything. Phone is just charging.. (Maybe I should say this → My brother tried to connect with his Xperia L, but on laptop wasn't anything, too...)
 
NSDCars5
Old
#13  
NSDCars5's Avatar
Senior Member
Thanks Meter 383
Posts: 1,020
Join Date: Feb 2013
Location: Over there
Quote:
Originally Posted by Tallahassee[CZ] View Post
Nothing..My phone says "USB debugging connected", "Connected as a media device", but on the laptop isn't anything. Phone is just charging.. (Maybe I should say this → My brother tried to connect with his Xperia L, but on laptop wasn't anything, too...)
No... it can't be that easy...

Turn off USB debugging. That'll fix it.
Insert really cool signature here...
 
Tallahassee[CZ]
Old
#14  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jun 2014
Location: Litvínov
Quote:
Originally Posted by NSDCars5 View Post
No... it can't be that easy...

Turn off USB debugging. That'll fix it.
Still nothing It was installing drivers, but it failed.. I'll try it on another pc at friday..
 
sayujnair
Old
#15  
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Nov 2013
Quote:
Originally Posted by Tallahassee[CZ] View Post
Still nothing It was installing drivers, but it failed.. I'll try it on another pc at friday..
Am facing the same problem. Using Remote Manager of ES FIle Explorer to transfer files
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Android Wear App Review: Command Google Now with Commandr – XDA Developer TV

OK Google. Make Me a sandwich. How many times have you … more

Play Your Hits and Learn the Lyrics with NextGen Music Player

There are plenty of music players for Android available in Play Store. They … more

Control Your Toast Notifications with SlicedToasts

Toasts are delicious, even in their Android flavor. In Android, toast doesn’t lead … more

Rotation Lets You Take Full Control of Your Device’s Orientation Settings

To be brutally honest, the native options for screen … more