FORUMS

Is the LG G4’s Camera Really DSLR-worthy?

After months of anticipation, the LG G4 was finally unveiled today, showing off an … more

SuperSU Beta Updates With Minor Fix For Galaxy S6

ChainFire’s root permissions app SuperSU has updated to v.2.49 to fix audits on … more

LG G4 Day Event Coverage: Specs, Features, Design & More!

LG has been teasing us with a countdown for a while now, and today it reached … more

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more
Post Reply Subscribe to Thread Email Thread

Different battery bug on Xperia E with TamsuiCM11 by UltraGamerHD

9th June 2014, 05:08 PM |#11  
NSDCars5's Avatar
Senior Member
Flag Over there
Thanks Meter: 428
 
More
Quote:
Originally Posted by Tallahassee[CZ]

I have Win 7...Now I tried it on another laptop with Windows 7 a it couldn't install drivers, when I had MTP, PTP and nothing of these two options...

Um... wait. Windows 7?! You should have MTP support... try to plug it, unplug it immediately, then plug it in again. At least in 8.1, this forces Windows to redetect drivers.
 
 
9th June 2014, 05:37 PM |#12  
Junior Member
Flag Litvínov
Thanks Meter: 0
 
More
Quote:
Originally Posted by NSDCars5

Um... wait. Windows 7?! You should have MTP support... try to plug it, unplug it immediately, then plug it in again. At least in 8.1, this forces Windows to redetect drivers.

Nothing..My phone says "USB debugging connected", "Connected as a media device", but on the laptop isn't anything. Phone is just charging.. (Maybe I should say this → My brother tried to connect with his Xperia L, but on laptop wasn't anything, too...)
9th June 2014, 06:26 PM |#13  
NSDCars5's Avatar
Senior Member
Flag Over there
Thanks Meter: 428
 
More
Quote:
Originally Posted by Tallahassee[CZ]

Nothing..My phone says "USB debugging connected", "Connected as a media device", but on the laptop isn't anything. Phone is just charging.. (Maybe I should say this → My brother tried to connect with his Xperia L, but on laptop wasn't anything, too...)

No... it can't be that easy...

Turn off USB debugging. That'll fix it.
The Following User Says Thank You to NSDCars5 For This Useful Post: [ View ]
10th June 2014, 01:19 PM |#14  
Junior Member
Flag Litvínov
Thanks Meter: 0
 
More
Quote:
Originally Posted by NSDCars5

No... it can't be that easy...

Turn off USB debugging. That'll fix it.

Still nothing It was installing drivers, but it failed.. I'll try it on another pc at friday..
12th June 2014, 03:08 PM |#15  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Tallahassee[CZ]

Still nothing It was installing drivers, but it failed.. I'll try it on another pc at friday..

Am facing the same problem. Using Remote Manager of ES FIle Explorer to transfer files
7th October 2014, 06:32 AM |#16  
Junior Member
Flag Hyderabad
Thanks Meter: 0
 
More
Unhappy Weird Network and battery bug with Tamsui CM11 Nanhu
I have a Sony Xperia E Single Sim. I am using the latest build from this thread. .

Apart from known issues, I have a strange problem. After using my phone for few days, the network connectivity stops and battery stops charging.
This has happened twice in last 1 week. I had to flash the JB ROM ftf again using the flash tool and then push the kernel and the CM11 again to get everything working again.

I am using "batteryfix.img" kernel.
7th October 2014, 02:47 PM |#17  
NSDCars5's Avatar
Senior Member
Flag Over there
Thanks Meter: 428
 
More
Quote:
Originally Posted by arunudayan

I have a Sony Xperia E Single Sim. I am using the latest build from this thread. .

Apart from known issues, I have a strange problem. After using my phone for few days, the network connectivity stops and battery stops charging.
This has happened twice in last 1 week. I had to flash the JB ROM ftf again using the flash tool and then push the kernel and the CM11 again to get everything working again.

I am using "batteryfix.img" kernel.

Don't use the battery fix kernel - it's old. Just flash the ROM and use the boot.img inside it as the kernel.
7th October 2014, 07:12 PM |#18  
Junior Member
Flag Hyderabad
Thanks Meter: 0
 
More
Smile
Thank you so much for quick reply,
I flashed the batteryfix kernel using flash tool and then flashed the cm11 rom zip. Does that mean batteryfix was overwritten? or should I extract the boot.img and flash using flash tool again?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes