Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,072 Members 47,198 Now Online
XDA Developers Android and Mobile Development Forum

Bootloop, formated /system

Tip us?
 
War3st
Old
#1  
War3st's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2013
Default Bootloop, formated /system

Hi.

I have a problem with my Sony Xperia Tipo. I have CM10 and I downloaded rom based on it. Everything went ok, but this rom needed storage fix. I've changed file that was needed for this in Root Explorer (because some people said that doing that in CWM isn't working), so I have done that. After that, when I wanted to restart the phone the phone restarted itself. After few restarts I've seen that my phone is bootlooped. I pasted rom zip on my micro SD card with computer and a reader and I did factory reset and formated /system. After this I've seen that CWM can't read the external_sd, probably because of some problems with this before. I want to send this file through ADB, but I haven't unlocked USB debugging yet. What should I do? I have CWM, now useless ADB, unlocked bootloader and formated system ;_; Sorry for my english.
 
NSDCars5
Old
#2  
NSDCars5's Avatar
Senior Member
Thanks Meter 391
Posts: 1,028
Join Date: Feb 2013
Location: Over there
I'd say flash an FTF, or flash the CM10 ZIP again. You should be good.
Insert really cool signature here...
The Following User Says Thank You to NSDCars5 For This Useful Post: [ Click to Expand ]
 
War3st
Old
(Last edited by War3st; 12th May 2014 at 07:01 PM.)
#3  
War3st's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2013
Thanks Flashed ftf with flashtool and it is working right now.

//EDIT

Don't close mod.
Phone still don't see external SD. What should I do?

//EDIT 2
All right, restarted the phone and now it see a ext SD.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes