Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,368 Members 51,404 Now Online
XDA Developers Android and Mobile Development Forum

[Q][CM10][Xperia E] Settings keeps crashing

Tip us?
 
TheRealSS
Old
#1  
TheRealSS's Avatar
Senior Member - OP
Thanks Meter 22
Posts: 164
Join Date: Dec 2013
Default [Q][CM10][Xperia E] Settings keeps crashing

I was messing around with some SystemUIs on my XE SS running CM10. After restoring the original systemUI, the settings page keeps crashing. Any solution other than reflashing the rom?
Xperia E, Xperia M
 
tiestobunio
Old
#2  
tiestobunio's Avatar
Senior Member
Thanks Meter 1452
Posts: 1,186
Join Date: Oct 2011
Location: Poland-Karwia

 
DONATE TO ME
So you have a lot of solutions:

1.Install rom again without the "factory reset"
2 Copy the settings from the rom fxp and paste into the system app in ROM by "root Exploler"
3 Give permissions as here
4 Reset phone
Crew Blur: Team header,Developer
Current devices:
Xperia Z| Xperia P
Developer of roms for Xperia:
Xperia X8|Xperia NEO/V|Ray|LWW|Xperia J/E/Miro | SP,P,U

- - NEW GROUP|All roms,all news and beta roms
The Following User Says Thank You to tiestobunio For This Useful Post: [ Click to Expand ]
 
TheRealSS
Old
#3  
TheRealSS's Avatar
Senior Member - OP
Thanks Meter 22
Posts: 164
Join Date: Dec 2013
Quote:
Originally Posted by tiestobunio View Post
So you have a lot of solutions:

1.Install rom again without the "factory reset"
2 Copy the settings from the rom fxp and paste into the system app in ROM by "root Exploler"
3 Give permissions as here
4 Reset phone
Thanks a lot.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes