FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

CWM recovery can't find zip files?

86 posts
Thanks Meter: 16
 
By zLight, Member on 25th January 2014, 02:24 PM
Post Reply Subscribe to Thread Email Thread
Hey Guys I have an Xperia J which was on gavsters avd Rom and then gimlo 2.1. CWM used to work fine but I installed official .31 JB and now I'm stuck on stock. CWM doesn't see any files or directories at all. It says no files found. I spent hours trying to fix it but no luck it's so frustrating, help please. (locked bootloader)

Sent from my ST26i using XDA Premium 4 mobile app
 
 
25th January 2014, 08:12 PM |#2  
Account currently disabled
Flag Poland-Karwia
Thanks Meter: 1,467
 
Donate to Me
More
Try in CWM choose mount and storage and set to mount storage.
26th January 2014, 06:59 PM |#3  
zLight's Avatar
OP Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by tiestobunio

Try in CWM choose mount and storage and set to mount storage.

I already tried that it didn't work. Is there any other cwm version for jelly bean I can try?

Sent from my ST26i using XDA Premium 4 mobile app
27th January 2014, 08:08 AM |#4  
Account currently disabled
Flag Poland-Karwia
Thanks Meter: 1,467
 
Donate to Me
More
Quote:
Originally Posted by zLight

I already tried that it didn't work. Is there any other cwm version for jelly bean I can try?

Sent from my ST26i using XDA Premium 4 mobile app

Try search here http://forum.xda-developers.com/xperia-j-e/development
27th January 2014, 11:49 AM |#5  
zLight's Avatar
OP Member
Thanks Meter: 16
 
More
There is none. Does anyone know a fix? It can't be my ad card because it was working fine before on the same sd.

Sent from my ST26i using xda app-developers app
28th January 2014, 03:33 AM |#6  
zLight's Avatar
OP Member
Thanks Meter: 16
 
More
Hey nevermind it turned out to be my sd card. I tried it with my friends and it read the files o.0

Sent from my ST26i using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes