5,601,062 Members 45,665 Now Online
XDA Developers Android and Mobile Development Forum

CWM recovery can't find zip files?

Tip us?
 
zLight
Old
#1  
zLight's Avatar
Member - OP
Thanks Meter 16
Posts: 79
Join Date: Jul 2013
Default CWM recovery can't find zip files?

Hey Guys I have an Xperia J which was on gavsters avd Rom and then gimlo 2.1. CWM used to work fine but I installed official .31 JB and now I'm stuck on stock. CWM doesn't see any files or directories at all. It says no files found. I spent hours trying to fix it but no luck it's so frustrating, help please. (locked bootloader)

Sent from my ST26i using XDA Premium 4 mobile app
 
tiestobunio
Old
#2  
tiestobunio's Avatar
Senior Member
Thanks Meter 1314
Posts: 1,077
Join Date: Oct 2011
Location: Karwia

 
DONATE TO ME
Try in CWM choose mount and storage and set to mount storage.
Crew Blur - Team header
Current devices:
Xperia Z| Xperia P -on -> repair
Developer of roms for Xperia:
Xperia X8|Xperia NEO/V|Ray|LWW|Xperia J/E/Miro | SP

- - NEW GROUP|All roms,all news and beta roms
 
zLight
Old
#3  
zLight's Avatar
Member - OP
Thanks Meter 16
Posts: 79
Join Date: Jul 2013
Quote:
Originally Posted by tiestobunio View Post
Try in CWM choose mount and storage and set to mount storage.
I already tried that it didn't work. Is there any other cwm version for jelly bean I can try?

Sent from my ST26i using XDA Premium 4 mobile app
 
tiestobunio
Old
#4  
tiestobunio's Avatar
Senior Member
Thanks Meter 1314
Posts: 1,077
Join Date: Oct 2011
Location: Karwia

 
DONATE TO ME
Quote:
Originally Posted by zLight View Post
I already tried that it didn't work. Is there any other cwm version for jelly bean I can try?

Sent from my ST26i using XDA Premium 4 mobile app
Try search here http://forum.xda-developers.com/xperia-j-e/development
Crew Blur - Team header
Current devices:
Xperia Z| Xperia P -on -> repair
Developer of roms for Xperia:
Xperia X8|Xperia NEO/V|Ray|LWW|Xperia J/E/Miro | SP

- - NEW GROUP|All roms,all news and beta roms
 
zLight
Old
#5  
zLight's Avatar
Member - OP
Thanks Meter 16
Posts: 79
Join Date: Jul 2013
There is none. Does anyone know a fix? It can't be my ad card because it was working fine before on the same sd.

Sent from my ST26i using xda app-developers app
 
zLight
Old
#6  
zLight's Avatar
Member - OP
Thanks Meter 16
Posts: 79
Join Date: Jul 2013
Hey nevermind it turned out to be my sd card. I tried it with my friends and it read the files o.0

Sent from my ST26i using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

TasGear: A Tasker Extension for the Samsung Galaxy Gear

With wearable technology taking center stage this year, one can only expect more … more

Intelligently Place Contacts on Your Home Screen with CallWho Widget

There are plenty of ways to get your contacts to show up on your … more

Control TWRP from within Android with TWRP Coordinator

You may recall that back when TWRP2 introduced a couple of years ago, it brought with … more