Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,599 Members 36,563 Now Online
XDA Developers Android and Mobile Development Forum

device unrecognized

Tip us?
 
abstrkt1337
Old
#21  
Senior Member
Thanks Meter 42
Posts: 243
Join Date: Feb 2014
Quote:
Originally Posted by sanchit0403 View Post
it says yes but can u please tell me how to unlock bootloader without fastboot

Sent from my ST21i using Tapatalk 2
You can't unlock without fastboot.

Sent from my Xperia Tipo using xda app-developers app
 
sanchit0403
Old
#22  
sanchit0403's Avatar
Senior Member - OP
Thanks Meter 26
Posts: 335
Join Date: Sep 2012
Quote:
Originally Posted by abstrkt1337 View Post
You can't unlock without fastboot.

Sent from my Xperia Tipo using xda app-developers app
exactly that's what i am saying.

Sent from my ST21i using Tapatalk 2
 
abstrkt1337
Old
#23  
Senior Member
Thanks Meter 42
Posts: 243
Join Date: Feb 2014
Quote:
Originally Posted by sanchit0403 View Post
exactly that's what i am saying.

Sent from my ST21i using Tapatalk 2
Yes. I've unlocked it since 1 year. You need to get fastboot working.

Sent from my Xperia Tipo using xda app-developers app
 
sanchit0403
Old
#24  
sanchit0403's Avatar
Senior Member - OP
Thanks Meter 26
Posts: 335
Join Date: Sep 2012
Quote:
Originally Posted by abstrkt1337 View Post
Yes. I've unlocked it since 1 year. You need to get fastboot working.

Sent from my Xperia Tipo using xda app-developers app
i have installed 1.4 fastboot drivers on pc from a xda link but fastboot not working any suggestions

Sent from my ST21i using Tapatalk 2
 
abstrkt1337
Old
#25  
Senior Member
Thanks Meter 42
Posts: 243
Join Date: Feb 2014
Quote:
Originally Posted by sanchit0403 View Post
i have installed 1.4 fastboot drivers on pc from a xda link but fastboot not working any suggestions

Sent from my ST21i using Tapatalk 2
When you go in fastboot try to unlock and tell me. See if it's work without LED

Sent from my Xperia Tipo using xda app-developers app

---------- Post added at 08:56 PM ---------- Previous post was at 08:41 PM ----------

Sorry for double post. But you are on Windows 8.1 right ? So it's does'nt work. You need Windows 7 for getting fastboot mode working

Sent from my Xperia Tipo using xda app-developers app
 
sanchit0403
Old
#26  
sanchit0403's Avatar
Senior Member - OP
Thanks Meter 26
Posts: 335
Join Date: Sep 2012
Quote:
Originally Posted by abstrkt1337 View Post
When you go in fastboot try to unlock and tell me. See if it's work without LED

Sent from my Xperia Tipo using xda app-developers app

---------- Post added at 08:56 PM ---------- Previous post was at 08:41 PM ----------

Sorry for double post. But you are on Windows 8.1 right ? So it's does'nt work. You need Windows 7 for getting fastboot mode working

Sent from my Xperia Tipo using xda app-developers app
i formated my pc now i m on w7 my flashtool version is .9.8 is there something to do with it is this flash tool prob.

Sent from my ST21i using Tapatalk 2
 
aakash1996
Old
#27  
Member
Thanks Meter 5
Posts: 39
Join Date: Mar 2013
Location: Delhi
Quote:
Originally Posted by sanchit0403 View Post
i formated my pc now i m on w7 my flashtool version is .9.8 is there something to do with it is this flash tool prob.

Sent from my ST21i using Tapatalk 2
Use the latest flashtool it has an unlock bootloader option. That's what I used.
My device
Xperia J-unlocked bootloader, Alien Rom v4.1
 
sanchit0403
Old
#28  
sanchit0403's Avatar
Senior Member - OP
Thanks Meter 26
Posts: 335
Join Date: Sep 2012
Quote:
Originally Posted by aakash1996 View Post
Use the latest flashtool it has an unlock bootloader option. That's what I used.
i mean .9.8 has different fastboot drivers from .9.15


Sent from my ST21i using Tapatalk 2
 
ash8dbz
Old
#29  
ash8dbz's Avatar
Junior Member
Thanks Meter 4
Posts: 28
Join Date: Dec 2013
Location: Pune
Quote:
Originally Posted by sanchit0403 View Post
when i connect my tipo in fastboot mode my pc shows device unrecognized pc companion is installed please help.

Sent from my GT-S5360 using Tapatalk 2
Install ADB Drivers ... download from internet....
go to device manager ->other devices-> if Android is a option there .. then u really need to install ADB...
i was too having problem flashing my tipo kernel.. then ADB drivers solved it...
i read somewhere win 8 doesnt support flashtool.. try compability...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes