5,599,394 Members 37,898 Now Online
XDA Developers Android and Mobile Development Forum

Help browser of Gimlo

Tip us?
 
DPxMiro
Old
#1  
DPxMiro's Avatar
Senior Member - OP
Thanks Meter 39
Posts: 401
Join Date: Jul 2013
Location: In my Xperia miro
Default Help browser of Gimlo

I stuck with force close stock Browser a long time. I use gimlo now. Every time I get into Setting, it says Unfortunately, Browser has stopped. If I type a word in the Search Bar, fc too. With stock rom no problem. Can anyone help me out of this???

Sent from my ST23i using XDA Premium 4 mobile app
 
Szojox
Old
#2  
Junior Member
Thanks Meter 3
Posts: 17
Join Date: Aug 2013
Default try

maybe try fix permissions?
recovery > advanced > fix permissions
or look up for this
 
DPxMiro
Old
#3  
DPxMiro's Avatar
Senior Member - OP
Thanks Meter 39
Posts: 401
Join Date: Jul 2013
Location: In my Xperia miro
Quote:
Originally Posted by Szojox View Post
maybe try fix permissions?
recovery > advanced > fix permissions
or look up for this
I fixed permisson, still fc. I don't know why

Sent from my ST23i using XDA Premium 4 mobile app
 
MatsPunt
Old
#4  
MatsPunt's Avatar
Senior Member
Thanks Meter 570
Posts: 867
Join Date: Sep 2013
Location: Batcave

 
DONATE TO ME
Quote:
Originally Posted by DPxMiro View Post
I fixed permisson, still fc. I don't know why

Sent from my ST23i using XDA Premium 4 mobile app
Delete the browser. Now locate the browser.apk in the system> app folder of your ROM.zip. Push the .apk to system>app folder on your phone. Set correct permissions.

That should work!

Hope I helped,

Sent from my C1505 using XDA Premium 4 mobile app
I'm back! Xperia E owners: be prepared for upcoming awesomeness !
The Following User Says Thank You to MatsPunt For This Useful Post: [ Click to Expand ]
 
DPxMiro
Old
#5  
DPxMiro's Avatar
Senior Member - OP
Thanks Meter 39
Posts: 401
Join Date: Jul 2013
Location: In my Xperia miro
Quote:
Originally Posted by MatsPunt View Post
Delete the browser. Now locate the browser.apk in the system> app folder of your ROM.zip. Push the .apk to system>app folder on your phone. Set correct permissions.

That should work!

Hope I helped,

Sent from my C1505 using XDA Premium 4 mobile app
Haha, still not working. But, thanks for your help. May be it's time to disable it and use another browser from store

Sent from my ST23i using XDA Premium 4 mobile app
 
MatsPunt
Old
#6  
MatsPunt's Avatar
Senior Member
Thanks Meter 570
Posts: 867
Join Date: Sep 2013
Location: Batcave

 
DONATE TO ME
Quote:
Originally Posted by DPxMiro View Post
Haha, still not working. But, thanks for your help. May be it's time to disable it and use another browser from store

Sent from my ST23i using XDA Premium 4 mobile app
Hmmmm. If you really can't live without the browser, flashing the ROM again may be an option. Otherwise go for Opera Mini or Dolphin Browser. Chrome is just too heavy.

Hope I helped.

Sent from my C1505 using XDA Premium 4 mobile app
I'm back! Xperia E owners: be prepared for upcoming awesomeness !
 
Szojox
Old
#7  
Junior Member
Thanks Meter 3
Posts: 17
Join Date: Aug 2013
Default I know

you necessary need stock browser.apk from stock rom, to work other browser
http://d-h.st/Yz8
or
try use Naked Browser http://nakedbrowser.com/android/nakedbrowser.apk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

A More Competitive Spin on the Addictive 2048 Puzzle

You may recall that a few weeks ago, we talked about a rather interesting take on … more

Multiboot in Progress for the Sony Xperia Z1

As we’ve mentioned quite a few times in the past, multiboot is quite the interesting … more

Samsung EFS Tool Updated to V5, Brings Universal Device Support

You may recall that we’ve talked about XDA Recognized Contributor … more

Say Goodbye to Holo Blue Once and for All

When Google released Android 4.4 KitKat back in October of last year, they changed quite a bit … more