Post Reply

[HELP]no camera app is working.

OP dushy

7th March 2014, 02:06 PM   |  #1  
OP Junior Member
Flag Faridabad
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2013
More
Can anybody fix it.Click image for larger version

Name:	Screenshot_2014-03-06-19-26-16.png
Views:	14864
Size:	16.2 KB
ID:	2618300
I am using stock updated rom in my tipo.None of the camera app is working (system camera app) and other camera app downloaded from play store.
7th March 2014, 02:47 PM   |  #2  
2010matej's Avatar
Senior Member
Flag Pregrada | Maribor
Thanks Meter: 1,095
 
2,627 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by dushy

Can anybody fix it.Attachment 2618300
I am using stock updated rom in my tipo.None of the camera app is working (system camera app) and other camera app downloaded from play store.

Reflash rom + wipe data,cache
7th March 2014, 02:53 PM   |  #3  
slogger001's Avatar
Senior Member
Flag Patna/Bihar/India
Thanks Meter: 58
 
287 posts
Join Date:Joined: Sep 2013
More
Thumbs up stock firmware
flash the original stock firmware via flash tool
20th March 2014, 05:32 PM   |  #4  
SmashMii's Avatar
Member
Flag Tallinn
Thanks Meter: 4
 
47 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Yes, factory reset or flash stock ROM. If neither fixes your problem, go give your phone for a look up.

Sent from my C1505 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Xperia Miro, Tipo (Dual), J, E Q&A, Help & Troubleshooting by ThreadRank