Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] help me ii got an error with flash tool help me plzzz

OP nikolas60

27th April 2014, 02:42 AM   |  #1  
OP Senior Member
Thanks Meter: 47
 
313 posts
Join Date:Joined: Apr 2011
it stuck here see the log
26/030/2014 23:30:29 - INFO - <- This level is successfully initialized
26/030/2014 23:30:29 - INFO - Flashtool Version 0.9.15.0 built on 15-03-2014 23:00:00
26/030/2014 23:30:34 - INFO - Device disconnected
26/030/2014 23:30:51 - INFO - Selected Bundle for ST26i. FW release : null. Customization : Aby uzywac CWM sflasuj to
26/030/2014 23:30:51 - INFO - Preparing files for flashing
26/030/2014 23:30:51 - INFO - Please connect your device into flashmode.
26/030/2014 23:30:57 - INFO - Device connected in flash mode
26/030/2014 23:30:57 - INFO - Opening device for R/W
26/030/2014 23:30:58 - INFO - Reading device information
26/030/2014 23:30:58 - INFO - Phone ready for flashmode operations.
26/030/2014 23:30:58 - INFO - Current device : ST26i - YT9005URW9 - 1266-8068_R3E - 1263-8752_11.2.A.0.21 - WORLD-i_11.2.A.0.21
26/030/2014 23:30:58 - INFO - Start Flashing
26/030/2014 23:30:58 - INFO - Processing loader.sin
26/030/2014 23:30:58 - INFO - Checking header
26/030/2014 23:30:58 - INFO - Flashing data
26/030/2014 23:30:58 - INFO - Processing of loader.sin finished.
and nothing more
27th April 2014, 03:03 AM   |  #2  
OP Senior Member
Thanks Meter: 47
 
313 posts
Join Date:Joined: Apr 2011
i download emma flashtool and install me some drivers and it goes ok now
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes