FORUMS

How Much Do You Pay for Your Wireless Bill?

With so many different carriers and options to choose from, it can sometimes be quite a task … more

Microsoft Forgets Glasses and Mirror, Trashes Google

Microsoft is preparing a monumental release with Windows 10, and it could easily be … more

Android System WebView Update – XDA Xposed Tuesday

Android Webview is a system component powered by Chrome that allows Android … more

Hands-on With T-Mo LG G4 and Q&A

XDA Senior Member WinDroidGuy posted a hands-on video of the T-Mobile LG G4, and he is now … more
Post Reply Subscribe to Thread Email Thread

[HELP]Xperia J BRICK

14th September 2013, 12:40 PM |#1  
Revontheus's Avatar
OP Senior Member
Behind You.
Thanks Meter: 873
 
More
I installed AVD Rom on my Rooted Xperia J with Locked Bootloader running on Stock ICS 11.0.A.7.5, after following all the instructions like Wiping The System Cache, the Dalvik Cache and the formatting /system. I was already at the instruction where I had to install the ROM itself It said it had a problem on the SDCard and I realized that the zip file of the rom was supposed to be placed in the ext_card, which i removed earlier before installing the ROM.

As a result I removed the battery Even with CWM On and after inserting the ext_card with the ROM I booted up and it stayed stuck in the SONY Logo and I was unable to enter CWM

I tried Reflashing the Stock ICS with Xperia Flasher but the phone won't even enter flashmode even if I am holding the Vol- button while connecting to PC all it says is Device Connected with USB debugging mode off. I tried to repair it with Sony PC Companion but it is also not detected by PC companion.
Please help guys I would really appreciate it. Thanks
 
 
14th September 2013, 12:44 PM |#2  
gavster26's Avatar
Senior Member
Flag In The Xperia Forums ;)
Thanks Meter: 504
 
Donate to Me
More
Quote:
Originally Posted by fonetalker101

I installed AVD Rom on my Rooted Xperia J with Locked Bootloader running on Stock ICS 11.0.A.7.5, after following all the instructions like Wiping The System Cache, the Dalvik Cache and the formatting /system. I was already at the instruction where I had to install the ROM itself It said it had a problem on the SDCard and I realized that the zip file of the rom was supposed to be placed in the ext_card, which i removed earlier before installing the ROM.

As a result I removed the battery Even with CWM On and after inserting the ext_card with the ROM I booted up and it stayed stuck in the SONY Logo and I was unable to enter CWM

I tried Reflashing the Stock ICS with Xperia Flasher but the phone won't even enter flashmode even if I am holding the Vol- button while connecting to PC all it says is Device Connected with USB debugging mode off. I tried to repair it with Sony PC Companion but it is also not detected by PC companion.
Please help guys I would really appreciate it. Thanks

There should be no reason for the phone not to go into flashmode is your battery charged?
14th September 2013, 12:46 PM |#3  
Revontheus's Avatar
OP Senior Member
Behind You.
Thanks Meter: 873
 
More
Yes Sir, It boots up when I press a button and stays stuck at the SONY LogoI doesn't even enter recovery mode
14th September 2013, 12:58 PM |#4  
Revontheus's Avatar
OP Senior Member
Behind You.
Thanks Meter: 873
 
More
Sir please help, All i can do now is rely on your instructions
14th September 2013, 08:02 PM |#5  
c4cyro's Avatar
Senior Member
Flag Delhi
Thanks Meter: 80
 
More
Use pc companion and repair your phone

Sent from my ST23i
14th September 2013, 08:30 PM |#6  
lozohcum's Avatar
Senior Member
Flag Internety
Thanks Meter: 1,618
 
More
does fastboot mode work?

Download Sony Update Service and follow it's instruction to fix your phone.
For me it worked.
16th September 2013, 12:02 PM |#7  
s.mihir94's Avatar
Senior Member
Thanks Meter: 82
 
More
Charge your XJ's battery using an external battery charger! That happened to me also! I charged my battery and tried and flashmode as well as fastboot started to work

Sent from my ST26i using xda app-developers app
24th December 2013, 08:11 PM |#8  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Mystogan

I installed AVD Rom on my Rooted Xperia J with Locked Bootloader running on Stock ICS 11.0.A.7.5, after following all the instructions like Wiping The System Cache, the Dalvik Cache and the formatting /system. I was already at the instruction where I had to install the ROM itself It said it had a problem on the SDCard and I realized that the zip file of the rom was supposed to be placed in the ext_card, which i removed earlier before installing the ROM.

As a result I removed the battery Even with CWM On and after inserting the ext_card with the ROM I booted up and it stayed stuck in the SONY Logo and I was unable to enter CWM

I tried Reflashing the Stock ICS with Xperia Flasher but the phone won't even enter flashmode even if I am holding the Vol- button while connecting to PC all it says is Device Connected with USB debugging mode off. I tried to repair it with Sony PC Companion but it is also not detected by PC companion.
Please help guys I would really appreciate it. Thanks

Hai My Dear Friend....

Let try this following...
first what u need is usb cable
second sony pc companian

ok...first u need to run pc companion
2. click start and then start againt from software update
3. click repair my phone/tablet and then click continue
TAKE NOTED YOUR PERSONAL DATA WILL LOST AFTER OPERATION.
4. CLICK CLICK THE BOX THAT U AGREE AND UNDERSTAND AND CLICK CONTINUE
THEN PREPARE NOW LOADING ON SCREEN AFTER DONE PLEASE SELECT YOUR PHONE MODEL AND CLICK NEXT
5. PRESS BUTTON VOLUME DOWN AND CONNECT PHONE TO USB AND WAIT UNTIL UPDATE COMPLETE.
MAYBE 30MINIT OR 1HOUR PROSES REPAIR AND UPDATE YOUR PHONE....
6. AFTER UPDATE COMPLETE PLEASE TAKE OUT YOUR BATTERY FIRST AND THEN PULL BACK AND ON YOUR PHONE
AFTER ON PHONE WILL LOADING UPGRADE YOUR PHONE PLEASE BE PATIENT....AFTER ALL DONE YOU WILL SMILE AND PHONE JUST COME BACK TO U.... YA

SORRY MY ENGLISH NOT GOOD
The Following User Says Thank You to trytohelp For This Useful Post: [ View ]
25th December 2013, 08:36 AM |#9  
Account currently disabled
Flag Batcave
Thanks Meter: 724
 
Donate to Me
More
Quote:
Originally Posted by trytohelp

Hai My Dear Friend....

Let try this following...
first what u need is usb cable
second sony pc companian

ok...first u need to run pc companion
2. click start and then start againt from software update
3. click repair my phone/tablet and then click continue
TAKE NOTED YOUR PERSONAL DATA WILL LOST AFTER OPERATION.
4. CLICK CLICK THE BOX THAT U AGREE AND UNDERSTAND AND CLICK CONTINUE
THEN PREPARE NOW LOADING ON SCREEN AFTER DONE PLEASE SELECT YOUR PHONE MODEL AND CLICK NEXT
5. PRESS BUTTON VOLUME DOWN AND CONNECT PHONE TO USB AND WAIT UNTIL UPDATE COMPLETE.
MAYBE 30MINIT OR 1HOUR PROSES REPAIR AND UPDATE YOUR PHONE....
6. AFTER UPDATE COMPLETE PLEASE TAKE OUT YOUR BATTERY FIRST AND THEN PULL BACK AND ON YOUR PHONE
AFTER ON PHONE WILL LOADING UPGRADE YOUR PHONE PLEASE BE PATIENT....AFTER ALL DONE YOU WILL SMILE AND PHONE JUST COME BACK TO U.... YA

SORRY MY ENGLISH NOT GOOD

Awesome that you help him, but the post is from September . But it's still awesome that there are people out there who post complete guides like yours, and not just say: "use SUS, use Flashtool use PC Companion".

Merry Christmas

Sent by magic!
25th December 2013, 12:39 PM |#10  
Revontheus's Avatar
OP Senior Member
Behind You.
Thanks Meter: 873
 
More
Man this was a thread I created when I was a nublet here in forums and cannot understand anything lol
The Following User Says Thank You to Revontheus For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes