5,605,685 Members 48,350 Now Online
XDA Developers Android and Mobile Development Forum

help general xperia

Tip us?
 
adamant783
Old
#1  
adamant783's Avatar
Senior Member - OP
Thanks Meter 15
Posts: 148
Join Date: May 2013
Default help general xperia

in the gallery n music player nothing shows up from
The memorycard.... Any solutions please?
Hit thanks if i helped
My device
Sony Xperia E dual C1604 <3
[ROM] : xboost [ics based]
[CPU] : ARM Cortex-A5 1Ghz
 
Hamza Murad
Old
#2  
Senior Member
Thanks Meter 50
Posts: 171
Join Date: Sep 2013
Location: Lahore
Quote:
Originally Posted by adamant783 View Post
in the gallery n music player nothing shows up from
The memorycard.... Any solutions please?
does file manager show the files?
Clear data of the apps from settings>applications
try to recopy the files
download mx player or apolo music player and check if they show files
The Following User Says Thank You to Hamza Murad For This Useful Post: [ Click to Expand ]
 
MatsPunt
Old
#3  
MatsPunt's Avatar
Senior Member
Thanks Meter 587
Posts: 883
Join Date: Sep 2013
Location: Batcave

 
DONATE TO ME
Quote:
Originally Posted by Hamza Murad View Post
does file manager show the files?
Clear data of the apps from settings>applications
try to recopy the files
download mx player or apolo music player and check if they show files
Also: try to copy just one file to the internal SD-card, search it up in the gallery, and then move it back to the external SD. Sometimes this triggers the system to read the files.

If you have tried everything mentioned here, and nothing works: make backup of the SD card and format it. Then move everything back. This should work, but it's the most time consuming so try the other things first

Hope I helped, and have a nice day

Sent from my Xperia E using XDA Premium 4 mobile app
I'm back! Xperia E owners: be prepared for upcoming awesomeness !
 
adamant783
Old
#4  
adamant783's Avatar
Senior Member - OP
Thanks Meter 15
Posts: 148
Join Date: May 2013
Quote:
Originally Posted by MatsPunt View Post
Also: try to copy just one file to the internal SD-card, search it up in the gallery, and then move it back to the external SD. Sometimes this triggers the system to read the files.

If you have tried everything mentioned here, and nothing works: make backup of the SD card and format it. Then move everything back. This should work, but it's the most time consuming so try the other things first

Hope I helped, and have a nice day

Sent from my Xperia E using XDA Premium 4 mobile app
Thanks guys for your time. I figured out what had gone wrong. There was something wrong with media storage(system app). I reinstalled it and the error was fixed

Thanks
Hit thanks if i helped
My device
Sony Xperia E dual C1604 <3
[ROM] : xboost [ics based]
[CPU] : ARM Cortex-A5 1Ghz
 
Hamza Murad
Old
#5  
Senior Member
Thanks Meter 50
Posts: 171
Join Date: Sep 2013
Location: Lahore
Quote:
Originally Posted by adamant783 View Post
Thanks guys for your time. I figured out what had gone wrong. There was something wrong with media storage(system app). I reinstalled it and the error was fixed

Thanks
then press thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes