Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Miro/ST23i] Flash proper baseband went wrong

OP BavoV

2nd June 2014, 12:03 PM   |  #1  
OP Junior Member
Flag Antwerp
Thanks Meter: 2
 
23 posts
Join Date:Joined: Apr 2014
More
Miro/ST23i
CWM recovery
CM 11 Alpha 2 Tamsui

I wanted to flash a proper baseband from the original ST23i firmware...
I used flashtool and excluded everything but baseband. I did not wipe data/chache.

Now I'm stuck with a phone trying to boot and powering off all the time. (small logo cyanogenmod for tamsui shows up)
I can reach go into recovery but reflash the zip does not work while the phone powers of during process.
And yes, the phone is on electric or attached to usb.
bizar is also that the root access seems to be gone.

I tried to reflash the zip.
I tried to bootload the boot.img
but either can not finish as the device goes into off mode after a minute or 3.

How to get a stable situation to rebuild?
2nd June 2014, 03:06 PM   |  #2  
OP Junior Member
Flag Antwerp
Thanks Meter: 2
 
23 posts
Join Date:Joined: Apr 2014
More
53444822876
Problem on the way to be solved. Thank-o-meter @flashtool @cmw
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes