Post Reply

Can't connect to Play Store

OP DPxMiro

28th March 2014, 04:31 PM   |  #1  
DPxMiro's Avatar
OP Senior Member
Flag In my Xperia miro
Thanks Meter: 92
 
567 posts
Join Date:Joined: Jul 2013
More
A few days ago, my phone got a error, that I can't connect to the Play Store. Even I clear everything, or change hosts file, still not work. And sometimes, unfortunately, com.google.process.gapps has topped

I need you guys help. Or I'm going to flash rom again ;?

Sent from my ST23i using XDA Premium 4 mobile app
28th March 2014, 04:37 PM   |  #2  
Grimlock007's Avatar
Senior Member
Flag Cybertron
Thanks Meter: 188
 
810 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by DPxMiro

A few days ago, my phone got a error, that I can't connect to the Play Store. Even I clear everything, or change hosts file, still not work. And sometimes, unfortunately, com.google.process.gapps has topped

I need you guys help. Or I'm going to flash rom again ;?

Sent from my ST23i using XDA Premium 4 mobile app

delete your google account from phone...then retry with same or other email
else
try flashing gapps for cm10 from here http://wiki.cyanogenmod.org/w/Google_Apps or http://goo.im/gapps
29th March 2014, 12:19 AM   |  #3  
DPxMiro's Avatar
OP Senior Member
Flag In my Xperia miro
Thanks Meter: 92
 
567 posts
Join Date:Joined: Jul 2013
More
I'm using Gimlo, remove account didn't work

Sent from my ST23i using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Miro, Tipo (Dual), J, E Q&A, Help & Troubleshooting by ThreadRank