5,594,564 Members 32,795 Now Online
XDA Developers Android and Mobile Development Forum

[Q] tipo flash

Tip us?
 
bobpetar
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Default [Q] tipo flash

hi,
I installed new rom on my sony xperia tipo and after that my phone wont start. I used to flash my phone with "Emma"-Sony xperia development but that program cant flash my phone coz its locked and i cant unlock my phone. help please ?
 
MatsPunt
Old
#2  
MatsPunt's Avatar
Senior Member
Thanks Meter 570
Posts: 861
Join Date: Sep 2013
Location: Batcave

 
DONATE TO ME
You need to use Androxyde's flash tool. Sony's Emma is still under construction!

Success.

Sent by magic!
I'm back! Xperia E owners: be prepared for upcoming awesomeness !
 
bobpetar
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Default wont start

Quote:
Originally Posted by MatsPunt View Post
You need to use Androxyde's flash tool. Sony's Emma is still under construction!

Success.

Sent by magic!
I tried with that too, but it gives me error this is the code :
- Device connected in flash mode
23/009/2013 17:09:49 - INFO - Selected st21a_11.0.A.4.22_Generic.ftf authorise download.ftf
23/009/2013 17:09:49 - INFO - Preparing files for flashing
23/010/2013 17:10:25 - INFO - Device disconnected
23/010/2013 17:10:35 - INFO - Please connect your device into flashmode.
23/012/2013 17:12:01 - INFO - Device connected in flash mode
23/012/2013 17:12:01 - INFO - Opening device for R/W
23/012/2013 17:12:02 - INFO - Reading device information
23/012/2013 17:12:02 - INFO - Phone ready for flashmode operations.
23/012/2013 17:12:02 - INFO - Start Flashing
23/012/2013 17:12:02 - INFO - Flashing loader
23/012/2013 17:12:02 - INFO - Ending flash session
23/012/2013 17:12:02 - ERROR - Error in processHeader
23/012/2013 17:12:02 - ERROR - Error flashing. Aborted
23/012/2013 17:12:02 - INFO - Device connected in flash mode
23/012/2013 17:12:04 - INFO - Device disconnected"

remember, i rooted then installed touchwizzed rom than unlock and when i start the phone just give me logo and blank screen.
 
kreatonn
Old
#4  
kreatonn's Avatar
Senior Member
Thanks Meter 165
Posts: 778
Join Date: Feb 2013
Location: Muar
Try another usb cable and computer, if the prob still persist try with seus or sony pcc.

One question, u've unlock ur bootloader? Pls provide more info if u want to be helped.

Sent from my Xperia Miro using xda premium
 
MatsPunt
Old
#5  
MatsPunt's Avatar
Senior Member
Thanks Meter 570
Posts: 861
Join Date: Sep 2013
Location: Batcave

 
DONATE TO ME
Quote:
Originally Posted by kreatonn View Post
Try another usb cable and computer, if the prob still persist try with seus or sony pcc.

One question, u've unlock ur bootloader? Pls provide more info if u want to be helped.

Sent from my Xperia Miro using xda premium
Agree with you. A bit too less info, man .

So:

-Is your devices bootloader unlocked?
-Have you tried to use another computer/another USB-cable as kreatonn said?
-Have you used a proper stock .ftf ?
-Have you tried to charge your phones battery, and flash again?

Success!


Sent by magic!
I'm back! Xperia E owners: be prepared for upcoming awesomeness !
 
DSanya
Old
#6  
Junior Member
Thanks Meter 4
Posts: 20
Join Date: Dec 2013
If U have logo, then U able to enter Recovery? If yes, make full wipe (wipe data/actory reset, wipe chace, wipe dalvik chace).
If U cannot enter to Recovery, try to flash stock .ftf again, but when U selecting .ftf, make sure to check "No final verification" and "Reset customization" under Misc (lower right section). Steps here.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Motorola Droid RAZR HD and M to Receive KitKat in a “Few More Weeks”

Verizon and Motorola shocked us all back in November when … more

[APK] YouTube Update to 5.6 Now Lets You Cast Live Video to Your Chromecast

Earlier today, we talked about how Google brought two new apps to … more

[OTA Captured] Android 4.4.2 Now Rolling Out to the AT&T Galaxy S 4 Active

A little under two months ago, AT&T started rolling out … more