FORUMS
Remove All Ads from XDA

[Q][Tipo] WiFi Problem after flashing stock ROM

2 posts
Thanks Meter: 0
 
By matimatil, Junior Member on 20th June 2014, 12:00 AM
Post Reply Subscribe to Thread Email Thread
Hi! I am an user of the Sony Xperia tipo. I had a problem with the CWM recovery when I tried to install it and I had to re-flash the stock firmware. After this Wifi was not working, It just stays at "Activating Wi-Fi...". I got the rom from the sticky of xda-developers forum and I tried flashing a lot of them but the problem remains.

In specs of the phone it says:
-Android version: 4.0.4
-Kernel: 3.0.8-perf

The kernel is stock, have this something to do with that?
Something about modem_fs1.sin or something? Just tell me, this is driving me crazy...

If anyone knows what I have to do please tell me!
 
 
20th June 2014, 11:17 AM |#2  
Revontheus's Avatar
Senior Member
Starbucks
Thanks Meter: 954
 
More
Hmm All I can suggest is another re-flash of the ftf file...

if that fails maybe its a "bad" download meaning possibly some part of the ftf is/was corrupted

hope this helps
24th June 2014, 10:50 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Solved it. The solution was installing the firmware 11.0.A.4.27 from the sticky post.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes