Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,733 Members 53,815 Now Online
XDA Developers Android and Mobile Development Forum

Xperia E doesn't start after trying to update it

Tip us?
 
EagerSnake
Old
#1  
EagerSnake's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Default Xperia E doesn't start after trying to update it

Hello guys, how are you doing?
I'm new to the forum and also to the Xperia cellphones. I'm a big fan of Sony and this was a pending for me.
My E arrived yesterday, and today after fully charging the battery and all, I decided to run the PC Companion to add some music and to check anything I can.
According to the software, there was a new update to it, so, I started to update the Xperia. Everything was going well until an error came up.
I tried to restart the process as the program suggested, but I couldn't do it, and then I thought, ok, maybe I can try it another time.
I unplugged the cellphone, I closed the PC Companion and tried to turn on the phone. Nothing happened.

I removed the battery and tried again. Nothing.

I kept pressed the - volume button to do the update, then I've found out that I was flashing (I think) the Xperia in order to get the newest version available. Am I right? Sorry if this seems too novice, but I'm really worried right now.

When I try to turn on the Xperia it just vibrates for half a second and a green light shows up.

I have NO IDEA what to do, and I will HIGHLY appreciate your help.

Thank you so much in advance.

Eager.
 
H3LL
Old
#2  
H3LL's Avatar
Senior Member
Thanks Meter 61
Posts: 211
Join Date: Jan 2014
@EagerSnake try to do same another time don't disconnect the phone until it finishes

Sent from my Xperia E
Device : Sony Xperia E(C1504)
ROM : Termin V3.5
Kernel : Zeus Kernel
Bootloader : Unlocked
The Following User Says Thank You to H3LL For This Useful Post: [ Click to Expand ]
 
EagerSnake
Old
#3  
EagerSnake's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Quote:
Originally Posted by AGuyfromH3LL View Post
@EagerSnake try to do same another time don't disconnect the phone until it finishes

Sent from my Xperia E
Hey AGuyfromH3LL, thanks for your answer, but the thing is, I disconnected the phone when the error appeared, and I had no other thing to do but to remove the phone from the computer.
I have been looking for information about flashing it, and I downloaded the EMMA soft and stuff, and I've found that my Xperia is locked.
According to the info I've been reading, if I do this process, I'll have the E running up again, but I need a number from it, the issue is that I have no access to the phone right now because is not turning on.
 
H3LL
Old
#4  
H3LL's Avatar
Senior Member
Thanks Meter 61
Posts: 211
Join Date: Jan 2014
Quote:
Originally Posted by EagerSnake View Post
Hey AGuyfromH3LL, thanks for your answer, but the thing is, I disconnected the phone when the error appeared, and I had no other thing to do but to remove the phone from the computer.
I have been looking for information about flashing it, and I downloaded the EMMA soft and stuff, and I've found that my Xperia is locked.
According to the info I've been reading, if I do this process, I'll have the E running up again, but I need a number from it, the issue is that I have no access to the phone right now because is not turning on.
Download ftf from here
http://forum.xda-developers.com/xper...wares-t2553609

And follow this guide
http://forum.xda-developers.com/showthread.php?t=928343

Sent from my C1504
Device : Sony Xperia E(C1504)
ROM : Termin V3.5
Kernel : Zeus Kernel
Bootloader : Unlocked
The Following User Says Thank You to H3LL For This Useful Post: [ Click to Expand ]
 
EagerSnake
Old
(Last edited by EagerSnake; 16th April 2014 at 03:38 PM.)
#5  
EagerSnake's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Quote:
Originally Posted by AGuyfromH3LL View Post
Thank you so much
I'll let you know.
 
EagerSnake
Old
#6  
EagerSnake's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2014
Ok, I had no luck.
The first time I tried it never finished, it stayed checking the header, And now it shows me several different results.
And I'm keep trying.

At the beginning, it showed that the device was recognized in flash mode, but it never showed me that it was an Xperia E, so I looked for the drivers, but now, for example, supposedly is flashing the device, but it's stuck at finishing at ending flash session, and it's been several minutes.
I don't know what do to really.
Attached Thumbnails
Click image for larger version

Name:	Sin título.jpg
Views:	14
Size:	220.1 KB
ID:	2691850  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Cell Phone SIM Unlock Bill Just Steps Away from President’s Desk

For all those who believe that Cinderella stories don’t actually … more

Get Your Cargo to its Destination in 4×4 Military Operations Reborn

Racing games have evolved quite a bit since the days of Pole … more

Automate Your Device with Sfen

Changing the profile of yourdevice manually is now long forgotten. Since the advent of Android automation … more