Xiaomi Mi4 Launched in India

Xiaomi’s Mi3 and Redmi Note handsets were met with roaring enthusiasm in India,thousands of piecesbeing … more

LG G3 Stock Camera Mod v7

If you want to extend your G3’s camera capabilities, check out this new modded camera application that will … more

Ultrasecure Blackphone Had Security Vulnerability

What was touted to be an impenetrable monolithic staple in Android security has just had a … more

LG Dumps Glass, Adopts Plastic for All Future Screens

LG has been incorporating plastic OLED displays in some of its latest and upcoming … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xperia E doesn't start after trying to update it

OP EagerSnake

15th April 2014, 07:32 PM   |  #1  
EagerSnake's Avatar
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Hello guys, how are you doing?
I'm new to the forum and also to the Xperia cellphones. I'm a big fan of Sony and this was a pending for me.
My E arrived yesterday, and today after fully charging the battery and all, I decided to run the PC Companion to add some music and to check anything I can.
According to the software, there was a new update to it, so, I started to update the Xperia. Everything was going well until an error came up.
I tried to restart the process as the program suggested, but I couldn't do it, and then I thought, ok, maybe I can try it another time.
I unplugged the cellphone, I closed the PC Companion and tried to turn on the phone. Nothing happened.

I removed the battery and tried again. Nothing.

I kept pressed the - volume button to do the update, then I've found out that I was flashing (I think) the Xperia in order to get the newest version available. Am I right? Sorry if this seems too novice, but I'm really worried right now.

When I try to turn on the Xperia it just vibrates for half a second and a green light shows up.

I have NO IDEA what to do, and I will HIGHLY appreciate your help.

Thank you so much in advance.

Eager.
16th April 2014, 04:09 AM   |  #2  
H3LL's Avatar
Senior Member
Thanks Meter: 72
 
245 posts
Join Date:Joined: Jan 2014
More
@EagerSnake try to do same another time don't disconnect the phone until it finishes

Sent from my Xperia E
The Following User Says Thank You to H3LL For This Useful Post: [ View ]
16th April 2014, 03:42 PM   |  #3  
EagerSnake's Avatar
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by AGuyfromH3LL

@EagerSnake try to do same another time don't disconnect the phone until it finishes

Sent from my Xperia E

Hey AGuyfromH3LL, thanks for your answer, but the thing is, I disconnected the phone when the error appeared, and I had no other thing to do but to remove the phone from the computer.
I have been looking for information about flashing it, and I downloaded the EMMA soft and stuff, and I've found that my Xperia is locked.
According to the info I've been reading, if I do this process, I'll have the E running up again, but I need a number from it, the issue is that I have no access to the phone right now because is not turning on.
16th April 2014, 04:02 PM   |  #4  
H3LL's Avatar
Senior Member
Thanks Meter: 72
 
245 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by EagerSnake

Hey AGuyfromH3LL, thanks for your answer, but the thing is, I disconnected the phone when the error appeared, and I had no other thing to do but to remove the phone from the computer.
I have been looking for information about flashing it, and I downloaded the EMMA soft and stuff, and I've found that my Xperia is locked.
According to the info I've been reading, if I do this process, I'll have the E running up again, but I need a number from it, the issue is that I have no access to the phone right now because is not turning on.

Download ftf from here
http://forum.xda-developers.com/xper...wares-t2553609

And follow this guide
http://forum.xda-developers.com/showthread.php?t=928343

Sent from my C1504
The Following User Says Thank You to H3LL For This Useful Post: [ View ]
16th April 2014, 04:30 PM   |  #5  
EagerSnake's Avatar
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Smile
Quote:
Originally Posted by AGuyfromH3LL

Download ftf from here
http://forum.xda-developers.com/xper...wares-t2553609

And follow this guide
http://forum.xda-developers.com/showthread.php?t=928343

Sent from my C1504

Thank you so much
I'll let you know.
Last edited by EagerSnake; 16th April 2014 at 04:38 PM.
17th April 2014, 02:46 PM   |  #6  
EagerSnake's Avatar
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Ok, I had no luck.
The first time I tried it never finished, it stayed checking the header, And now it shows me several different results.
And I'm keep trying.

At the beginning, it showed that the device was recognized in flash mode, but it never showed me that it was an Xperia E, so I looked for the drivers, but now, for example, supposedly is flashing the device, but it's stuck at finishing at ending flash session, and it's been several minutes.
I don't know what do to really.
Attached Thumbnails
Click image for larger version

Name:	Sin título.jpg
Views:	14
Size:	220.1 KB
ID:	2691850  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes