[XPERIA E] Problems accessing root directory

169 posts
Thanks Meter: 40
By sohailferdous, Senior Member on 15th May 2014, 06:56 AM
Post Reply Subscribe to Thread Email Thread
Hi to all the lovely people at xda!
I ask for some assistance on the problem that I'm facing - I am not able to access the root directory on my phone!! I've tried fx file explorer amd root browser. Both show that the file is empty
I've tried rooting and unrooting, but to no avail..
Guys help me out!!

P.S.- i am not sure though, root just may be an empty folder, so I ask you guys to check out the root directory on your phones and then answer.
Thanks !!
Attached Thumbnails
Click image for larger version

Name:	1400133355110.jpg
Views:	22
Size:	11.6 KB
ID:	2744616   Click image for larger version

Name:	Screenshot_2014-05-15-10-54-17.png
Views:	16
Size:	12.3 KB
ID:	2744629  
Last edited by sohailferdous; 15th May 2014 at 07:43 AM.
15th May 2014, 11:12 AM |#2  
NSDCars5's Avatar
Senior Member
Flag Over there
Thanks Meter: 434
It shows up empty for me in CM10 - it asked for root access before showing it to me, though.

Maybe it's a by-product of using the Linux kernel? /root is the root user's home directory.
The Following User Says Thank You to NSDCars5 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes