T-Mobile Expands Its LTE Network

T-Mobile US has announced moreLTE network expansion. The carrierwill provide asignal for the700 MHz band, … more

Kernel Source Available for HTC One M8

HTC pushed the Lollipop-based Sense update to the developer edition of the HTC One M8 just a couple … more

Asus Hints at Upcoming Week-long Battery Smartwatch

Asus hinted that their next smartwatch, succesor to the elegant ZenWatch, could feature … more

Note 4 Full Caller ID Mod

Flash this mod to get a clean full-screen caller ID on your Note 4, which also comes with a Call Recording button … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

XPERIA E not start !! :(

OP DanielFlorin

12th January 2014, 11:14 PM   |  #21  
DanielFlorin's Avatar
OP Senior Member
Flag Bucharest RO
Thanks Meter: 583
 
843 posts
Join Date:Joined: Nov 2013
More
Yes ... vold.fstab swap trick and after I gave WIPE SDCARD ... but I did this 2-3 days: |
how do I fix it????
Last edited by DanielFlorin; 12th January 2014 at 11:16 PM.
13th January 2014, 12:52 AM   |  #22  
Account currently disabled
Flag Batcave
Thanks Meter: 717
 
997 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Quote:
Originally Posted by DanielFlorin

Yes ... vold.fstab swap trick and after I gave WIPE SDCARD ... but I did this 2-3 days: |
how do I fix it????

Wait... Did you edit the vold. fstab and then wipe the SD card? That would definitely brick your phone.

Are you under warranty or not? If so, don't worry. If not, well... Worry!

A nice day, and sorry for you.

Sent from my Xperia E using XDA Premium 4 mobile app
13th January 2014, 01:25 AM   |  #23  
CtrlAltDelIrl's Avatar
Senior Member
Thanks Meter: 834
 
1,386 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by DanielFlorin

Yes ... vold.fstab swap trick and after I gave WIPE SDCARD ... but I did this 2-3 days: |
how do I fix it????

This cannot be fixed, even by Sony apparently. They sent me a new one instead of repairing it.

Your phone is dead, sorry!

I wish someone would f**king remove that worthless POS post on vold.fstab swap trick.
The Following 2 Users Say Thank You to CtrlAltDelIrl For This Useful Post: [ View ]
13th January 2014, 10:40 AM   |  #24  
DanielFlorin's Avatar
OP Senior Member
Flag Bucharest RO
Thanks Meter: 583
 
843 posts
Join Date:Joined: Nov 2013
More
So tell you what happened ... Saturday I installed CM10 and Xperia Theme for CM10 ... After that's why I edited VOLD.fstab and I went in and gave CMW FORMAT SDCARD. After I installed a few programs on usual and ready. Sunday morning I got a little on Facebook and then I died and I removed the battery and after never on: (So it's because I edited VOLD.fstab?

Forget something interesting :
http://fsfe.org/freesoftware/legal/f...evices.en.html

Sorry for my bad Enghlish !
Last edited by DanielFlorin; 13th January 2014 at 12:36 PM.
13th January 2014, 01:15 PM   |  #25  
Revontheus's Avatar
Senior Member
Behind You.
Thanks Meter: 859
 
1,190 posts
Join Date:Joined: Aug 2013
More
yep
13th January 2014, 04:03 PM   |  #26  
NSDCars5's Avatar
Senior Member
Flag Over there
Thanks Meter: 425
 
1,110 posts
Join Date:Joined: Feb 2013
More
But you can still send your phone back to Sony. If @CtrlAltDelIrl's experience is anything to go by, you'll get a replacement.
14th January 2014, 06:49 PM   |  #27  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Sep 2013
I had same issue once with stock rom, phone died in my hands during call, but at least i got new one.
Last edited by BogoMogo; 14th January 2014 at 06:56 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes