Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Xperia E Total Hard Brick

OP shaam_viru

4th September 2014, 08:47 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
I came across an Xperia E device for flashing. But its hard bricked I guess.

So far, I've tried to revive it all alternatives except for disassembling the handset.

1) Does not charge with any charger.
2) Have used different batteries.
3) Does not recognize in Flashmode or Fastboot mode
4) USB is not recognized at all.

The only hope that seems to come from this handset is,

Sensor light. This is 'not the Red Light' that comes while charging or powering on.

A small light deep in the sensor appears when doing the following actions:

1) Connecting charger with or without the battery, activates this sensor light.
2) With the battery, when I power it on, the sensor light appears till I release the power button.
3) When doing the power cycle reset option using the volume down or volume up with power button combinations, the sensor light stays till I release the power button.

So there seems no life, in this except for this faint red light in the sensor.

Any ideas?

By the way, this seems to have happened after a full reset including the internal storage using the factory settings reset option.
Device uses a custom rom.
7th September 2014, 04:30 PM   |  #2  
UltraGamerHD's Avatar
Senior Member
Thanks Meter: 883
 
903 posts
Join Date:Joined: Aug 2013
More
Take Out the Battery!

Hold Volume Down!

Plug in Charger - MAKE SURE ITS FROM WALL SOCKET NOT PC!

YOU SHOULD BE IN FLASHMODE!
22nd October 2014, 06:55 PM   |  #3  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2014
Quote:
Originally Posted by UltraGamerHD

Take Out the Battery!

Hold Volume Down!

Plug in Charger - MAKE SURE ITS FROM WALL SOCKET NOT PC!

YOU SHOULD BE IN FLASHMODE!

I got a Sony Xperia E C1505 (Rooting Status: Bootloader unlock allowed: No).

I have flashed it with free a firmware (C1505_11.3.A.2.33_CE.ftf) and made a backup of the TA partition.

Later the cellular is rebooted and does not boot again anymore, staying in a difficult state of hard bricked and the symptoms are same described by shaam_viru.

In general:

- Volume up down no response (obvious)
- Volume key down no response
- Any USB device (MTP, MSC, Flashmode) is not recognized
- The battery does not charge (wall socket was used not PC)
- Phone do not turn on with or without the battery and the adapter plugged
- Turned on with the battery or with the adapter, the device is limited to cast a faint and fuzzy flow of red light

Greetings.
30th October 2014, 08:05 PM   |  #4  
Member
Thanks Meter: 1
 
34 posts
Join Date:Joined: Oct 2013
same problem
I am currently facing this same problem on my device......IT happened as soon as i wiped my internal storage(factory reset including data deletion)....I was on a custom rom as well...The symptoms are the same as the first post.
If someone can help me i would be very grateful
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes