Post Reply

[Q] Xperia J doesn't boot after installing CWM

30th March 2014, 02:28 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
More
Yees I know that there is already a post about the topic, but everything I had done, didn't work. ://

So... like in the title... My Phone isn't booting anymore.
When I try to boot the Xperia J there is only the SONY logo. If I have got luck (10 percent chance) i can get into CWM. Plsss can you give me a easy instruction, what I've to do.
30th March 2014, 05:29 PM   |  #2  
Dzepar's Avatar
Senior Member
Flag Ohrid
Thanks Meter: 111
 
414 posts
Join Date:Joined: Feb 2011
More
You need to flash stock kernel with Flashtool

Sent from my ST26i
15th April 2014, 02:56 AM   |  #3  
indrapheux's Avatar
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by Dzepar

You need to flash stock kernel with Flashtool

Sent from my ST26i

hello.

i am new to this forum and to rooting. [noob]

been trying some days to root xperia j 11.2.A.0.31 but always failing.

now i'm stuck with this problem. i installed CWM following this thread and i'm stuck on sony logo.

any helps?

i also tried everthing from this

http://forum.xda-developers.com/xper...ria-j-t2051115
Last edited by indrapheux; 15th April 2014 at 03:02 AM.
15th April 2014, 05:31 AM   |  #4  
Dzepar's Avatar
Senior Member
Flag Ohrid
Thanks Meter: 111
 
414 posts
Join Date:Joined: Feb 2011
More
First you need to root you're phone http://forum.xda-developers.com/xper...t-v17-t2366577 then you instal CWM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Xperia Miro, Tipo (Dual), J, E Q&A, Help & Troubleshooting by ThreadRank