Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,798 Members 38,923 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xperia J doesn't boot after installing CWM

Tip us?
 
jujm88
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Mar 2014
Exclamation [Q] Xperia J doesn't boot after installing CWM

Yees I know that there is already a post about the topic, but everything I had done, didn't work. ://

So... like in the title... My Phone isn't booting anymore.
When I try to boot the Xperia J there is only the SONY logo. If I have got luck (10 percent chance) i can get into CWM. Plsss can you give me a easy instruction, what I've to do.
 
Dzepar
Old
#2  
Dzepar's Avatar
Senior Member
Thanks Meter 97
Posts: 366
Join Date: Feb 2011
Location: Ohrid
You need to flash stock kernel with Flashtool

Sent from my ST26i
 
indrapheux
Old
(Last edited by indrapheux; 15th April 2014 at 03:02 AM.)
#3  
indrapheux's Avatar
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Apr 2014
Quote:
Originally Posted by Dzepar View Post
You need to flash stock kernel with Flashtool

Sent from my ST26i
hello.

i am new to this forum and to rooting. [noob]

been trying some days to root xperia j 11.2.A.0.31 but always failing.

now i'm stuck with this problem. i installed CWM following this thread and i'm stuck on sony logo.

any helps?

i also tried everthing from this

http://forum.xda-developers.com/xper...ria-j-t2051115
 
Dzepar
Old
#4  
Dzepar's Avatar
Senior Member
Thanks Meter 97
Posts: 366
Join Date: Feb 2011
Location: Ohrid
First you need to root you're phone http://forum.xda-developers.com/xper...t-v17-t2366577 then you instal CWM.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes