Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,794 Members 47,182 Now Online
XDA Developers Android and Mobile Development Forum

Xperia J Flash problem

Tip us?
 
lightning90
Old
(Last edited by lightning90; 13th June 2014 at 07:08 AM.) Reason: updating new symptoms
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Nov 2010
Default Xperia J Flash problem

First of all, if there's other threads that described my issue, forgive me because I probably didn't use the proper term.

Anyway, I'm trying to get http://forum.xda-developers.com/xper...3078?nocache=1 to work, but my phone simply refuse to stay flashing. It detects the phone, execute the flash, and then nothing.

Code:
13/049/2014 03:49:58 - INFO  - Connected device : Sony Xperia J
13/049/2014 03:49:58 - INFO  - Installed version of busybox : BusyBox v1.20.2-Stericson (2012-07-04 21:33:31 CDT) multi-call binary.
13/049/2014 03:49:59 - INFO  - Android version : 4.1.2 / kernel version : 3.4.0 / Build number : 11.2.A.0.31
13/049/2014 03:49:59 - INFO  - Checking root access
13/050/2014 03:50:00 - INFO  - Root Access Allowed
13/050/2014 03:50:09 - INFO  - Selected Bundle for ST26i. FW release : null. Customization : Aby uzywac CWM sflasuj to
13/050/2014 03:50:09 - INFO  - Preparing files for flashing
13/050/2014 03:50:09 - INFO  - Please connect your device into flashmode.
13/050/2014 03:50:13 - INFO  - Device disconnected
13/050/2014 03:50:46 - INFO  - Device connected in flash mode
13/050/2014 03:50:47 - INFO  - Opening device for R/W
13/050/2014 03:50:47 - INFO  - Reading device information
13/050/2014 03:50:47 - INFO  - Phone ready for flashmode operations.
13/050/2014 03:50:47 - INFO  - Current device : ST26i - YT910E9CU2 - 1266-7873_R2E - 1263-8752_11.2.A.0.31 - WORLD-i_11.2.A.0.31
13/050/2014 03:50:47 - INFO  - Start Flashing
13/050/2014 03:50:47 - INFO  - Processing loader.sin
13/050/2014 03:50:47 - INFO  -     Checking header
13/050/2014 03:50:47 - INFO  -     Flashing data
13/050/2014 03:50:47 - INFO  - Processing of loader.sin finished.
No error, no nothing. It just stops there. The green light on the phone lights up when I first connect it in flash mode, but it goes off when it flashtool starts flashing, thus ending everything there. Anybody know what's wrong and how to fix it? I've tried factory reset, changing usb ports and other menial troubleshooting, but at 4:43 A.M. I'm not sure how much more of troubleshooting I can do.

*Update*
If I were to unplug after the led died off, and plug it again (without pressing any buttons down), it automatically connected into flash mode instead of recharging.
 
Vroyaloko
Old
#2  
Vroyaloko's Avatar
Member
Thanks Meter 21
Posts: 85
Join Date: Dec 2013
Location: Tangerang
First, is your bootloader locked? I ask this so i can sure your bootloader is locked.
Second, if you flash anything using flashtool, always in the same result?
The Following User Says Thank You to Vroyaloko For This Useful Post: [ Click to Expand ]
 
Pthn
Old
#3  
Junior Member
Thanks Meter 2
Posts: 8
Join Date: Jun 2014
I had a similar problem.
All I had to do was to remove the micro SD card while flashing.
Once you're done with flashing you can insert it again.
The Following User Says Thank You to Pthn For This Useful Post: [ Click to Expand ]
 
lightning90
Old
(Last edited by lightning90; 14th June 2014 at 06:53 AM.)
#4  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Nov 2010
Quote:
Originally Posted by Vroyaloko View Post
First, is your bootloader locked? I ask this so i can sure your bootloader is locked.
Second, if you flash anything using flashtool, always in the same result?
Yeah Bootloader is locked, and trying to flash anything will end with the same result. :c

Quote:
Originally Posted by Pthn View Post
I had a similar problem.
All I had to do was to remove the micro SD card while flashing.
Once you're done with flashing you can insert it again.
Oh, I will try that will post result after.

*Update*
It worked! Thanks. Sorry that took so long, was fiddling with it :l
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes