Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] xperia J security system problem(about sim card)

OP shayan.sali

7th April 2014, 08:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
HEy guys
im using sony xperia J i rooted it and flashed a custome rome but when i used the 3g internet on it a title appeared that ENTER THE NETWORK PIN: so i thought it was my pin code. but every time i entered the pin it didnt work. so i flashed it several times and times after. i went to some repairing services in my own city and nothing....
the sim card is just gone and says that Invalid card and Emergency calls .....
every time i flashed the ICS or other roms all the features work except sim card.
as i figured out the problem is about sony security system that cant accept the sim card.(i should say that the phone recognize that there is a sim card , for example it asks for pin code)is it any way to solve this problem?

i saw all the forums and i saw an other tip that maybe it is for trim area or TA but as you know im not this much experianced to know about these thing.
anyway if you guys know a solution plz plz help me
8th April 2014, 05:49 PM   |  #2  
Hnk1's Avatar
Senior Member
Flag Newcastle Upon Tyne
Thanks Meter: 656
 
622 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by shayan.sali

HEy guys
im using sony xperia J i rooted it and flashed a custome rome but when i used the 3g internet on it a title appeared that ENTER THE NETWORK PIN: so i thought it was my pin code. but every time i entered the pin it didnt work. so i flashed it several times and times after. i went to some repairing services in my own city and nothing....
the sim card is just gone and says that Invalid card and Emergency calls .....
every time i flashed the ICS or other roms all the features work except sim card.
as i figured out the problem is about sony security system that cant accept the sim card.(i should say that the phone recognize that there is a sim card , for example it asks for pin code)is it any way to solve this problem?

i saw all the forums and i saw an other tip that maybe it is for trim area or TA but as you know im not this much experianced to know about these thing.
anyway if you guys know a solution plz plz help me

Try this :
Flash STOCK ROM and wipe all data/stats/cache

Restart your device and try few other sim cards! See if the problem persists!

If it does, kindly write back and we will look into it in details!
9th April 2014, 12:09 AM   |  #3  
c4cyro's Avatar
Senior Member
Flag Delhi
Thanks Meter: 80
 
530 posts
Join Date:Joined: Jan 2013
More
i think that there was some problem in the "Phone.apk" of the custom rom you used. i have seen such cases in the forum before. Now your mainboard has to be changed
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes