Post Reply

xperia j - sim problem

OP notis7

18th August 2014, 12:13 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
hallo!
Recently I rootED an xperia j.
I unlocked bootloader, then i flashed a boot.img file with flashtool and finally i installed a rom...
ALL worked perfectly but sim couldn't be recognised...
after ΤΗΑΤ, I installed two other rom... and again the same problem... can anyone help?
Last edited by notis7; 18th August 2014 at 02:03 PM.
18th August 2014, 12:22 PM   |  #2  
2010matej's Avatar
Senior Member
Flag Pregrada | Maribor
Thanks Meter: 1,091
 
2,627 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by notis7

hallo! Recently I root an xperia j. I flashed a boot.img file with flash tool, then i unlocked bootloader and finally i installed a rom... ALL worked perfectly but sim did't recognised... after I installed two others rom... and again the same problem... can anyone help? (Sr for my english)

Did you flash ICS 11.0.a.7.5 before installing cm10?
18th August 2014, 12:33 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by 2010matej

Did you flash ICS 11.0.a.7.5 before installing cm10?

i flash ICS 11.0.A.3.28 cause i could not find ICS 11.0.a.7.5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Miro, Tipo (Dual), J, E Q&A, Help & Troubleshooting by ThreadRank