Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Xperia Miro stuck on sony logo

OP A7medLSayed

18th April 2014, 12:28 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2013
I have a problem with my xperia miro . i tried to flash a rom from the cwm recovery mode . i forgot to copy the firmware to the phone storage so i tried to reboot but got stuck on the sony logo since i formatted the system . i tried to flash firmware 11.0.a.5.8 from flashtool but i can't because the pc can't recognize it .
any help ?
18th April 2014, 03:57 AM   |  #2  
H3LL's Avatar
Senior Member
Thanks Meter: 72
 
245 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by A7medLSayed

I have a problem with my xperia miro . i tried to flash a rom from the cwm recovery mode . i forgot to copy the firmware to the phone storage so i tried to reboot but got stuck on the sony logo since i formatted the system . i tried to flash firmware 11.0.a.5.8 from flashtool but i can't because the pc can't recognize it .
any help ?

charge the battery and install drivers properly and try again it will recognize
18th April 2014, 11:33 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by AGuyfromH3LL

charge the battery and install drivers properly and try again it will recognize

Thx for reply . i tried this but nothing happened it still not recognized
18th April 2014, 01:57 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2013
it was because of win 8.1 . it recognized on win 7 . it worked and i falshed it
19th April 2014, 11:09 AM   |  #5  
Azene's Avatar
Senior Member
Flag Johor Bahru
Thanks Meter: 194
 
249 posts
Join Date:Joined: Oct 2013
More
driver
23rd April 2014, 08:50 PM   |  #6  
AnshSingh's Avatar
Member
Flag Indore
Thanks Meter: 16
 
57 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by A7medLSayed

I have a problem with my xperia miro . i tried to flash a rom from the cwm recovery mode . i forgot to copy the firmware to the phone storage so i tried to reboot but got stuck on the sony logo since i formatted the system . i tried to flash firmware 11.0.a.5.8 from flashtool but i can't because the pc can't recognize it .
any help ?

I'm thinking you got wrong instructions on how to flash firmware
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes