Post Reply

Xperia tipo bricked ( i think ) help plase..

OP ruipedro2a

5th January 2014, 06:32 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Hello guys, sorry for my english by the way, im portuguese...
So i bought the xperia tipo ST21i , and i was trying to install this: http://forum.xda-developers.com/show....php?t=2209026
but i did something wrong... i know it... and my phone is bricked... it is stucked on the sony's logo..

after some research i can't find the solution for my problem, im tryng the flashtool, but it doesn't work, it dont detect the phone, but the windows (8.1) detects one device.. but no name for it...

i know that the phone is in flashmode due the green light... as you can see on the picture

http://i.imgur.com/6SV44UF.jpg

If i connect the phonne without the method ( volume down + connect usb cable ), my PC detects one android device, but that's all , and the flashtool says that debugging mode is OFF..

one more time sorry for my english... and thank you.

i remember i've done this...
"Download the Rom Zip and Theme zip
Put in Ur SD card
Boot to CWM
go to advanced and wipe dalvik cache
Then come back to main screen and
Go to mounts and storage Format System, Format Data, Format Cache
Then come back to main screen
Wipe cache and than do factory data reset"

When i was going to install the zip... well i forget to past the zip files to the sd card.... HERE he is my error... and when i was rebooting the phone, well it only show's the sony logo

Maybe the phone is not bricket, i just delete the android system ?...
Last edited by ruipedro2a; 5th January 2014 at 07:59 PM. Reason: new information
6th January 2014, 07:49 PM   |  #2  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by ruipedro2a

Hello guys, sorry for my english by the way, im portuguese...
So i bought the xperia tipo ST21i , and i was trying to install this: http://forum.xda-developers.com/show....php?t=2209026
but i did something wrong... i know it... and my phone is bricked... it is stucked on the sony's logo..

after some research i can't find the solution for my problem, im tryng the flashtool, but it doesn't work, it dont detect the phone, but the windows (8.1) detects one device.. but no name for it...

i know that the phone is in flashmode due the green light... as you can see on the picture

http://i.imgur.com/6SV44UF.jpg

If i connect the phonne without the method ( volume down + connect usb cable ), my PC detects one android device, but that's all , and the flashtool says that debugging mode is OFF..

one more time sorry for my english... and thank you.

i remember i've done this...
"Download the Rom Zip and Theme zip
Put in Ur SD card
Boot to CWM
go to advanced and wipe dalvik cache
Then come back to main screen and
Go to mounts and storage Format System, Format Data, Format Cache
Then come back to main screen
Wipe cache and than do factory data reset"

When i was going to install the zip... well i forget to past the zip files to the sd card.... HERE he is my error... and when i was rebooting the phone, well it only show's the sony logo

Maybe the phone is not bricket, i just delete the android system ?...

Maybe try upload ftf firmware http://forum.xda-developers.com/show....php?t=2001567
6th January 2014, 11:24 PM   |  #3  
CtrlAltDelIrl's Avatar
Senior Member
Thanks Meter: 834
 
1,386 posts
Join Date:Joined: Mar 2012
More
Your phone is not bricked, it just has no OS installed.

Go into CWM > Mount USB storage

Copy over rom you wish to install and then install it. DO NOT WIPE /SYSTEM AFTERWARDS!!!!

Reboot into the rom.
8th January 2014, 09:38 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
thanks, i fix it
22nd February 2014, 04:56 AM   |  #5  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by ruipedro2a

thanks, i fix it

How did u fix it? I have the same problem /:
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Miro, Tipo (Dual), J, E Q&A, Help & Troubleshooting by ThreadRank