Watch This Now!

[Q] Xperia tipo soft bricked - help

3 posts
Thanks Meter: 0
By Ramon Zarate, Junior Member on 16th March 2014, 06:42 AM
Post Reply Subscribe to Thread Email Thread
Hi all this is my first post in XDA forum. I messed up my tipo and dont know what to do.
Here's what happened:
I was being continually bugged by my friends to root and then install a custom rom on my tipo. They kept taking about how wonderful it would be and all that. so i went ahead and successfully rooted my phone. Then i installed Clockwork mod 6 and took back up of my current rom on the external SD card. Then i backed up the clockwork mod folder containing my backup on to the pc.
Then i downloaded PACman Rom complete with and and loaded them in sd card and then booted in to cwm and flashed the rom. I got the finished message and rebooted but got stuck at the sony icon and would go no further. i then decided to go back to the orignal backup i had taken. i again booted in to cwm and tried the back up it said md5 mismatched. i googled it and came up with procedure to fix error using SDK tool and managed to remove the old nanadriod.md5 and write a new nandroid.md5 in the backup which fixed the md5 mis match error.
I again started the recovery from backup and got past md5 mismatch error, it loaded boot.img successfully and got stuck at loading the system file.
i tried several times but still the same. then i tried rebooting to try it again and i cannot go into cwm again. and neither can it boot up because the system image didnot load fully. it doent even show the orignal bootmenu before rooting. i am stuck and dont know what to do. please help.
16th March 2014, 07:34 AM |#2  
slogger001's Avatar
Senior Member
Flag Patna/Bihar/India
Thanks Meter: 69
flash original firmware
just flash the original .ftf firmware files
The Following User Says Thank You to slogger001 For This Useful Post: [ View ]
16th March 2014, 08:21 AM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by slogger001

just flash the original .ftf firmware files

Thanks a lot for your reply.
could you please tell me the procedure to do it?
16th March 2014, 04:05 PM |#5  
OP Junior Member
Thanks Meter: 0
Hey buddy

i did it. i did it. i flashed the firm ware and bingo phone is up and running. ... and i learned something new from you guys.. slogger001 and cvetko_a you guys are the best.

many many thanks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes