Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,743,029 Members 42,402 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xperia Tipo Wi-Fi Problem on CM10

Tip us?
 
Fallencho
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Mar 2014
Location: Varna
Smile [Q] Xperia Tipo Wi-Fi Problem on CM10

Always have a problem after I stop Wi-fi and I want to let him go and says that the network is actually the point of my Wifi is out of range and need to reboot / phone off to fix. Does anyone know how I can fix it and what is the issue? Because the stock Rom did not make such a problem?
Attached Thumbnails
Click image for larger version

Name:	10259911_754435184596800_4987954644779877255_n.jpg
Views:	27
Size:	8.1 KB
ID:	2722785  
 
DanielMousinho
Old
(Last edited by DanielMousinho; 9th June 2014 at 04:13 AM.) Reason: Aditional information
#2  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Hey man, I had the same problem here, but after searching in some forums I've just found a solution! Try installing the apk "WiFix Mananger" from Fardjad. It worked here. Very happy righ now! Good luck.
 
conan747
Old
#3  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Jun 2013
Quote:
Originally Posted by DanielMousinho View Post
Hey man, I had the same problem here, but after searching in some forums I've just found a solution! Try installing the apk "WiFix Mananger" from Fardjad. It worked here. Very happy righ now! Good luck.
Thanks DanielMousinho.

Nice try, but unfortunately after a few hours the problem came back. I had to reset dalvik cache, disable and re-enable wifix and then it fixed the problem again... temporarily.

Anyone has a more persistent solution?

Here was suggested using Riches 0.6.2 kernel, I hope it's worth the trouble of installing it. Will keep you informed if I got any luck.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes