FORUMS

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

PSA: Having cellular connectivity or texting issues tonight?

You’re not alone…Tonight, many users are experiencing a myriad … more

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

[MDPI] [WITH SOUND] Xperia Z2 Boot Animations

34 posts
Thanks Meter: 23
 
By ndzaky, Member on 30th March 2014, 11:17 AM
Post Reply Subscribe to Thread Email Thread
Xperia Z2 Boot Animations with Sound


Hi ! I just created Xperia Z2 Boot Animation for MDPI device !
What makes it different is this bootanimation have sound,and medium quality images. Also, i added "powered by android" branding logo on splash screen to make our phone looks like a newer handset






Since it medium quality images, the size increase to 4.83 MB

Download link : Xperia Z2 Bootanimation

Instruction : Copy to system\media and give right permission

Credits : DooMLoRD - Xperia Z2 System Dump
The Following 7 Users Say Thank You to ndzaky For This Useful Post: [ View ]
 
 
30th March 2014, 01:18 PM |#2  
xehed's Avatar
Senior Member
Flag geek's
Thanks Meter: 45
 
More
Thumbs up
Reserved,


Thks buddy
30th March 2014, 08:00 PM |#3  
UltraGamerHD's Avatar
Senior Member
Thanks Meter: 915
 
More
Quote:
Originally Posted by ndzaky

Xperia Z2 Boot Animations with Sound


Hi ! I just created Xperia Z2 Boot Animation for MDPI device !
What makes it different is this bootanimation have sound,and medium quality images. Also, i added "powered by android" branding logo on splash screen to make our phone looks like a newer handset






Since it medium quality images, the size increase to 4.83 MB

Download link : Xperia Z2 Bootanimation

Instruction : Copy to system\media and give right permission

Credits : DooMLoRD - Xperia Z2 System Dump

Sound Doesn't Work!
The Following User Says Thank You to UltraGamerHD For This Useful Post: [ View ]
31st March 2014, 03:43 AM |#4  
OP Member
Yogyakarta
Thanks Meter: 23
 
More
Quote:
Originally Posted by UltraGamerHD

Sound Doesn't Work!

Unfortunately, sound only work if we use "Reboot" option at Power Menu.. Yeah, i just discover it this morning after i turn on my phone..
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-31-09-33-34.png
Views:	320
Size:	49.4 KB
ID:	2659833  
The Following User Says Thank You to ndzaky For This Useful Post: [ View ]
31st March 2014, 04:08 AM |#5  
H3LL's Avatar
Senior Member
Thanks Meter: 72
 
More
@ndzaky still sound not working

Sent from my C1504
31st March 2014, 02:27 PM |#6  
OP Member
Yogyakarta
Thanks Meter: 23
 
More
Quote:
Originally Posted by 3frth

@ndzaky still sound not working

Sent from my C1504

That's weird.. I swear the sound is working on my Tipo Gimlo firmware..
31st March 2014, 03:40 PM |#7  
MarckozZ's Avatar
Senior Member
Flag Argentina
Thanks Meter: 436
 
More
Wink
Works great on my tipo... I dont care if sound works or not (is not working on my phone) but it looks great!
18th April 2014, 09:04 AM |#8  
Azene's Avatar
Senior Member
Flag Johor Bahru
Thanks Meter: 203
 
More
Smile
currently using it
The Following User Says Thank You to Azene For This Useful Post: [ View ]
21st April 2014, 08:26 PM |#9  
linuxct's Avatar
Senior Member
Flag Cartagena, Murcia
Thanks Meter: 288
 
More
Talking Modded with new sound
Hi everyone!
I just made a little "mod" of this excellent bootanimation (hope OP doesn't mind)..
I've replaced the bootanimation sound with the new sound from some samsung galaxy devices, which I adjusted to coincide only with the Xperia Logo, but not with the blue part of the animation.
Here's the link: http://d-h.st/8ZG, and as in the OP, just replace and give right permissions in /system/media
Last edited by linuxct; 21st April 2014 at 08:28 PM.
23rd April 2014, 10:30 AM |#10  
Azene's Avatar
Senior Member
Flag Johor Bahru
Thanks Meter: 203
 
More
Quote:
Originally Posted by linuxct

Hi everyone!
I just made a little "mod" of this excellent bootanimation (hope OP doesn't mind)..
I've replaced the bootanimation sound with the new sound from some samsung galaxy devices, which I adjusted to coincide only with the Xperia Logo, but not with the blue part of the animation.
Here's the link: http://d-h.st/8ZG, and as in the OP, just replace and give right permissions in /system/media

is the sound working ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes