FORUMS

Droid Turbo Lollipop OTA, 2015 Moto G Leaked – XDA TV

Android Lollipop for the Droid Turbo has been released. That and much more … more

EVLeaks Shows Off Possible BlackBerry Android Phone

It wasn’t too long ago that we received reports of BlackBerry planning to use … more

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

[MOD][XPERIA E]The HUI MOD mod by Bakshish007

188 posts
Thanks Meter: 72
 
By bakshish007, Senior Member on 23rd August 2014, 11:56 AM
Post Reply Subscribe to Thread Email Thread
20th October 2014, 03:05 AM |#11  
bakshish007's Avatar
OP Senior Member
Flag STARK TOWER
Thanks Meter: 72
 
More
Quote:
Originally Posted by feikacab

after installation doesn't open my phone ( xperia e single 4.1.1 jelly bean) stuck on icon, says upgrading android application optimization

http://forum.xda-developers.com/xper...tools-t2841797

Open the link and in the second post you will the deodexer tool for ss (second link) download that then follow i instructions below
1) reflash the stock .23 firmware
2) flash deodexer tool via recovery
3) then flash mod

Shady45
 
 
24th November 2014, 05:18 PM |#12  
Junior Member
Thanks Meter: 1
 
More
Thank you , aweasome!

can i flash it for ics? or can you tell me were i can find something similar for 4.0.4 ics?
8th February 2015, 05:36 PM |#13  
Junior Member
Thanks Meter: 0
 
More
please fix this minor bugs
this mod is awsome but there are some minor bugs please help me fix this.
i had installed ram expander before flashing this mod was working fine ,but after installing when i open ram expander it was saying unfortunately ram expander stopped. so uninstalled and tried to reinstall but it says noy enough space even though i have 270 mb free.
And in device features when i click on personalize status bar it says unfortunately settings has stopped.
8th February 2015, 08:16 PM |#14  
DanielFlorin's Avatar
Senior Member
Flag Bucharest RO
Thanks Meter: 730
 
More
Quote:
Originally Posted by 1994irfan

this mod is awsome but there are some minor bugs please help me fix this.
i had installed ram expander before flashing this mod was working fine ,but after installing when i open ram expander it was saying unfortunately ram expander stopped. so uninstalled and tried to reinstall but it says noy enough space even though i have 270 mb free.
And in device features when i click on personalize status bar it says unfortunately settings has stopped.

Is framework-res problem. Try with other framework-res.
10th February 2015, 03:28 PM |#15  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by DanielFlorin

Is framework-res problem. Try with other framework-res.

can you please tell me how to do
19th February 2015, 04:12 PM |#16  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by feikacab

after installation doesn't open my phone ( xperia e single 4.1.1 jelly bean) stuck on icon, says upgrading android application optimization

You Need To Install Deodexers To Work
Here Is The Link To Download:
http://forum.xda-developers.com/devd...=7855&task=get
I hope it works
14th April 2015, 08:35 AM |#17  
Junior Member
Thanks Meter: 0
 
More
problem!!!
signal is not working.....y ?????
20th April 2015, 04:25 PM |#18  
bakshish007's Avatar
OP Senior Member
Flag STARK TOWER
Thanks Meter: 72
 
More
Quote:
Originally Posted by 1994irfan

this mod is awsome but there are some minor bugs please help me fix this.
i had installed ram expander before flashing this mod was working fine ,but after installing when i open ram expander it was saying unfortunately ram expander stopped. so uninstalled and tried to reinstall but it says noy enough space even though i have 270 mb free.
And in device features when i click on personalize status bar it says unfortunately settings has stopped.

Sorry being too damn late i didn't opened my account from a long time as i left xperia e
Firstly personalise status bar wont work here as the status bar is stock which can't be customised
Second i don't know about ram expander as i never used it


Shady45

Sent from my XT1022 using XDA Premium 4 mobile app
27th April 2015, 08:35 PM |#19  
Junior Member
Thanks Meter: 0
 
More
Hello very good mod, but I have a unique problem and it does not work walkman , plays but no sound , try updating the walkman but still does not work, could you tell me how to fix it? excuse the English (I'm using the google translator)
30th April 2015, 01:11 PM |#20  
2010matej's Avatar
Senior Member
Flag Pregrada | Maribor
Thanks Meter: 1,154
 
More
Quote:
Originally Posted by jose1505

Hello very good mod, but I have a unique problem and it does not work walkman , plays but no sound , try updating the walkman but still does not work, could you tell me how to fix it? excuse the English (I'm using the google translator)

I think there's a problem with build.prop. Maybe i'm wrong but for me while i was using avd rom, build.prob was the problem. I fix it by flashing another walkman fron another xda thread, but before that, i delete semcmusic.apk,audioeffect.apk, Soundenchament.apk and others things which was connected by Walkman app..
###SONY Media Applications tweaks###
# Sony Clear Audio+
ro.semc.sound_effects_enabled=true
ro.semc.xloud.supported=true
persist.service.xloud.enable=1
ro.semc.enhance.supported=true
persist.service.enhance.enable=1
ro.semc.clearaudio.supported=true
persist.service.clearaudio.enable=1
ro.somc.clearphase.supported=true
persist.service.clearphase.enable=1
# SONY Audio Resampling
af.resampler.quality=255
persist.af.resampler.quality=255
# System prop to select MPQAudioPlayer by default on mpq8064
mpq.audio.decode=true
Post Reply Subscribe to Thread

Tags
honami, mod, theme, xperia e
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes