FORUMS

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

[Help Eachother] STOCK / CM11 Issues&Solutions

Thanks Meter: 199
 
By Marius Cristian, Senior Member on 24th August 2014, 09:34 AM
Post Reply Subscribe to Thread Email Thread
5th October 2014, 12:46 PM |#31  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by vishalaestro

i think the camera is not good in cm11 too except it's better in still photo's .just need a try on AOSP ROM by paranoid.

the camera is bad in paranoid android too,only in the stock 4.2.2 the camera is good.
 
 
21st October 2014, 03:11 AM |#32  
Member
Thanks Meter: 16
 
More
hey guys. just gonna tell my sad experience with CM hoping it can be reverted somehow.

No matter what CM room I use (tried FXP, pacman, Liquid, AOSPA) after a some days of normal use my wifi stops working (it stay on a loop of trying to connect, until it says the network is too slow. wiping caches and and dalvik do not work. Even reflashing the CM zip. Only by doing a full cache wiping and reainstalling it I can get the wifi to work again, only for another couple of days.
I tried the steps for reseting the mac adress that are on the OP of this thread, but it did not work.

So now im back with the terrible .26 fw
27th January 2015, 09:13 PM |#33  
Junior Member
Flag Durango
Thanks Meter: 0
 
More
Quote:
Originally Posted by Hackner

hey guys. just gonna tell my sad experience with CM hoping it can be reverted somehow.

No matter what CM room I use (tried FXP, pacman, Liquid, AOSPA) after a some days of normal use my wifi stops working (it stay on a loop of trying to connect, until it says the network is too slow. wiping caches and and dalvik do not work. Even reflashing the CM zip. Only by doing a full cache wiping and reainstalling it I can get the wifi to work again, only for another couple of days.
I tried the steps for reseting the mac adress that are on the OP of this thread, but it did not work.

So now im back with the terrible .26 fw


It just happened to me with Omnirom, i reflashed latest CM11 official nightly to see what happens
Post Reply Subscribe to Thread

Tags
stock cm11 issues bugs solutions
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes