FORUMS

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

[Help Eachother] STOCK / CM11 Issues&Solutions

688 posts
Thanks Meter: 201
 
By Marius Cristian, Senior Member on 24th August 2014, 09:34 AM
Post Reply Subscribe to Thread Email Thread
5th October 2014, 12:46 PM |#31  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by vishalaestro

i think the camera is not good in cm11 too except it's better in still photo's .just need a try on AOSP ROM by paranoid.

the camera is bad in paranoid android too,only in the stock 4.2.2 the camera is good.
 
 
21st October 2014, 03:11 AM |#32  
Member
Thanks Meter: 16
 
More
hey guys. just gonna tell my sad experience with CM hoping it can be reverted somehow.

No matter what CM room I use (tried FXP, pacman, Liquid, AOSPA) after a some days of normal use my wifi stops working (it stay on a loop of trying to connect, until it says the network is too slow. wiping caches and and dalvik do not work. Even reflashing the CM zip. Only by doing a full cache wiping and reainstalling it I can get the wifi to work again, only for another couple of days.
I tried the steps for reseting the mac adress that are on the OP of this thread, but it did not work.

So now im back with the terrible .26 fw
27th January 2015, 09:13 PM |#33  
Junior Member
Flag Durango
Thanks Meter: 1
 
More
Quote:
Originally Posted by Hackner

hey guys. just gonna tell my sad experience with CM hoping it can be reverted somehow.

No matter what CM room I use (tried FXP, pacman, Liquid, AOSPA) after a some days of normal use my wifi stops working (it stay on a loop of trying to connect, until it says the network is too slow. wiping caches and and dalvik do not work. Even reflashing the CM zip. Only by doing a full cache wiping and reainstalling it I can get the wifi to work again, only for another couple of days.
I tried the steps for reseting the mac adress that are on the OP of this thread, but it did not work.

So now im back with the terrible .26 fw


It just happened to me with Omnirom, i reflashed latest CM11 official nightly to see what happens
13th July 2015, 06:00 AM |#34  
david pro's Avatar
Senior Member
Thanks Meter: 149
 
More
Sign
Most Stable Stock Firmware Version?
Post Reply Subscribe to Thread

Tags
stock cm11 issues bugs solutions
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes