FORUMS

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Deepsleep issue fixed...!!!

30 posts
Thanks Meter: 4
 
By killing.devil, Member on 15th February 2014, 12:53 PM
Post Reply Subscribe to Thread Email Thread
Deepsleep issue fixed after flashing spl engine....
AOSP BETA 2
Thundezap kernel on 15.3.A.1.14....
Just read the features of spl engine....and flash it.....
I forgot to wipe dalvik cache after flashing the engine....my bad...
WIFI should work now...
Last edited by killing.devil; 17th February 2014 at 05:17 PM.
The Following User Says Thank You to killing.devil For This Useful Post: [ View ]
 
 
15th February 2014, 01:02 PM |#2  
Flashing_Expert's Avatar
Senior Member
Flag Jihlava
Thanks Meter: 87
 
More
Quote:
Originally Posted by killing.devil

Deepsleep issue fixed after flashing spl engine....but wifi stops working after the mod is flahed....

more info, fw and kernel? you talking about kitkat?
15th February 2014, 01:14 PM |#3  
FantasticalX's Avatar
Senior Member
Flag Yogyakarta
Thanks Meter: 389
 
Donate to Me
More
Why you made a new thread? You can continue your OmniROM thread, right?

Sent from my C2105 using XDA Premium 4 mobile app
15th February 2014, 01:39 PM |#4  
Member
Flag Bogotá
Thanks Meter: 5
 
More
Quote:
Originally Posted by abielzuliom

Why you made a new thread? You can continue your OmniROM thread, right?

Sent from my C2105 using XDA Premium 4 mobile app

Don't disturb this men with that, not all of the people visit the omni thread, and we need the efforts of all developers to solve this issue. For that I think there's no problem to have a new thread about solving this issue, where everyone can participate.
Keep yours efforts and post more information about that.

Thanks

Enviado desde mi C2104 mediante Tapatalk
The Following 3 Users Say Thank You to KnightOdin For This Useful Post: [ View ]
16th February 2014, 02:04 PM |#5  
siankatabg's Avatar
Senior Member
Thanks Meter: 576
 
More
Can someone confirm that?

Sent from my C2105 using xda app-developers app
16th February 2014, 05:47 PM |#6  
Aerkhanite's Avatar
Member
Thanks Meter: 8
 
More
It would be nice if you actually explained HOW.
The Following User Says Thank You to Aerkhanite For This Useful Post: [ View ]
16th February 2014, 08:05 PM |#7  
Senior Member
Flag Riga
Thanks Meter: 27
 
Donate to Me
More
I'm gonna look in the engine and check if I can fix Wi-Fi, I don't promiss anything.
16th February 2014, 08:22 PM |#8  
siankatabg's Avatar
Senior Member
Thanks Meter: 576
 
More
Quote:
Originally Posted by Desmaize38

I'm gonna look in the engine and check if I can fix Wi-Fi, I don't promiss anything.

I think that Wi-Fi problem will be easy for repair,but before that we need to confirm that the phone goes to deep sleep.I need my device fully working this days and cant flash 4.4,but if someone post screenshot from any program like "trickstermod","betterbatterystats" or so will be awesome.


P.S.-We can also find what exactly make the phone to go in deep sleep and we can simply add that change to kernel/firmware.

Sorry for my English
17th February 2014, 05:10 PM |#9  
OP Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by Desmaize38

I'm gonna look in the engine and check if I can fix Wi-Fi, I don't promiss anything.

I didn't wipe dalvik cache....after flashing the engine.....may be that is the reason wifi is not working....
19th February 2014, 07:08 PM |#10  
DexterousKrupesh's Avatar
Senior Member
Thanks Meter: 206
 
More
Quote:
Originally Posted by killing.devil

Deepsleep issue fixed after flashing spl engine....
AOSP BETA 2
Thundezap kernel on 15.3.A.1.14....
Just read the features of spl engine....and flash it.....
I forgot to wipe dalvik cache after flashing the engine....my bad...
WIFI should work now...

but did you find what exact problem behind deep sleep?
23rd February 2014, 03:23 AM |#11  
rahulsnair's Avatar
Senior Member
Flag Kerala
Thanks Meter: 417
 
More
There is a positive result. Deep sleep issue fixed up and WiFi working fine

Sent from my C2105 using XDA Premium 4 mobile app
The Following User Says Thank You to rahulsnair For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes