Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,198 Members 41,823 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Did I brick my phone?

Tip us?
 
razzledazzle83
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Oct 2013
Question [Q] Did I brick my phone?

Hi guys,

I was deactivating apps on my Xperia L (C2105) with Titanium Backup and I think I bricked my phone.
I was deactivating all those apps starting with Xperia and having something to do with that social media bull**** I don't use anyway. So I decided to deactivate them. I might have deactivated Xperia Home accidentally too. After I closed Titanium Backup the screen went dark, only the upper "taskbar" showed up and the Walkman app was running. I shut my phone down and tried to turn it on again. But that's where it gets stuck. I see the Sony logo, then Xperia logo and then that coloured animation and that's it. It gets stuck from this point on.
I tried all button combinations like Volume + and Power or Volume - and Power but it didn't work. When I press Volume + AND - and Power nothing happens. But after this even just pressing the Power button won't work. I have to take out the battery and then Power button works again.
Is there any way I can recover my phone without flashing it?
If not, can you suggest a good step by step tutorial on how to unbrick my phone?
 
Flashing_Expert
Old
#2  
Flashing_Expert's Avatar
Senior Member
Thanks Meter 45
Posts: 150
Join Date: Sep 2013
Location: Jihlava
Quote:
Originally Posted by razzledazzle83 View Post
Hi guys,

I was deactivating apps on my Xperia L (C2105) with Titanium Backup and I think I bricked my phone.
I was deactivating all those apps starting with Xperia and having something to do with that social media bull**** I don't use anyway. So I decided to deactivate them. I might have deactivated Xperia Home accidentally too. After I closed Titanium Backup the screen went dark, only the upper "taskbar" showed up and the Walkman app was running. I shut my phone down and tried to turn it on again. But that's where it gets stuck. I see the Sony logo, then Xperia logo and then that coloured animation and that's it. It gets stuck from this point on.
I tried all button combinations like Volume + and Power or Volume - and Power but it didn't work. When I press Volume + AND - and Power nothing happens. But after this even just pressing the Power button won't work. I have to take out the battery and then Power button works again.
Is there any way I can recover my phone without flashing it?
If not, can you suggest a good step by step tutorial on how to unbrick my phone?
at this point there is only chance to get phone to work flashing stock fw ftf via flashtool
 
razzledazzle83
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Oct 2013
Quote:
Originally Posted by Flashing_Expert View Post
at this point there is only chance to get phone to work flashing stock fw ftf via flashtool
Damn it. That's what I feared. Thanks for your quick reply.
 
cojocar.andrei
Old
#4  
Member
Thanks Meter 7
Posts: 47
Join Date: May 2008
Or you may push a launcher to your /system/app through adb...
This happened to me many times...

Sent from the center of the galaxy
 
razzledazzle83
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Oct 2013
Thanks for the tip but I've already flashed my phone with fw version .26. Now it runs like it used to. Battery life is great, I can go 3 days without recharging. And it runs way more smoothly and without bugs. I don't know what Sony changed in .14 and .17 but it's gotten way worse.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes