Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,798 Members 48,543 Now Online
XDA Developers Android and Mobile Development Forum

[Q] camera stopped working after two days of updat..

Tip us?
 
ankit_singh
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Default [Q] camera stopped working after two days of updat..

There' new problem I'm faceing in my xperia l that after two days of updating camera stopped working and showing its not available.
I've reseted it, even updated it again by pc comyw u wpanion. But nothings work.
 
cosmic_duck
Old
#2  
Junior Member
Thanks Meter 1
Posts: 2
Join Date: Feb 2014
Location: Mazatlan
Try repairing it through SUS if you haven't already(repair, not update), that should absolutely fix it. Otherwise, their might be a hardware problem.
 
basuraunak
Old
#3  
basuraunak's Avatar
Senior Member
Thanks Meter 193
Posts: 559
Join Date: Aug 2012
Location: New Delhi
Quote:
Originally Posted by ankit_singh View Post
There' new problem I'm faceing in my xperia l that after two days of updating camera stopped working and showing its not available.
I've reseted it, even updated it again by pc comyw u wpanion. But nothings work.
****TRY REBOOTING****
1-Do a Factory Reset.
2-If not work then try fixing it using the SUS.
3-If Still not fixed it can be a hard ware problem go ahead to the Service Centre.
HIT THANKS IF I DESERVE IT !

MY DEVICES
SONY XPERIA L CM11-FXP ~ Phantom8.7 ~ -62uV
NEXUS 7 PA4.4 Final--ANDROID L DEV PREVIEW----[FAUX]
GALAXY TAB-II SLIMKAT (OFFICIAL)
GALAXY Y S5360[[SOLD]] CYANOGENMOD 7.2 (UNOFFICIAL)
I AM ALWAYS AVAILABLE IF YOU NEED ANY HELP !!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes