Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Data not working on KitKat

OP igohenrique

1st July 2014, 02:32 AM   |  #1  
OP Junior Member
Thanks Meter: 7
 
23 posts
Join Date:Joined: May 2011
Hi =)
I can't seem to make Data work on my Xperia L (CarbonROM Kitkat). I can flip it on, but it doesn't affect anything. The strange thing is Mobile Network type is set to Unknown.

Any ideas?
1st July 2014, 05:32 AM   |  #2  
srcharged's Avatar
Senior Member
Flag chennai
Thanks Meter: 79
 
271 posts
Join Date:Joined: Dec 2013
More
Try putting the phone in flight mode and then switching it back on, putting it only on 3g mode or 2g mode might help too. You won't get your data connection until the phone is able to recognize the network type.

Sent from my TegraNote-P1640 using XDA Free mobile app
The Following User Says Thank You to srcharged For This Useful Post: [ View ]
1st July 2014, 06:50 AM   |  #3  
OP Junior Member
Thanks Meter: 7
 
23 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by srcharged

Try putting the phone in flight mode and then switching it back on, putting it only on 3g mode or 2g mode might help too. You won't get your data connection until the phone is able to recognize the network type.

Sent from my TegraNote-P1640 using XDA Free mobile app

Well, putting in Flight Mode and then turning it off worked =) Thanks!
1st July 2014, 02:21 PM   |  #4  
srcharged's Avatar
Senior Member
Flag chennai
Thanks Meter: 79
 
271 posts
Join Date:Joined: Dec 2013
More
Welcome.

Sent from my TegraNote-P1640 using XDA Free mobile app
Post Reply Subscribe to Thread

Tags
data, mobile data, network
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes