Default Google Play ERROR

Hi, I'm on stock 15.3.A.1.14 firmware. When I was upgrading Google Maps and Google+ google play give me an error "application requires newer SDK version" Can anyone help me ? I have locked bootloader and no root

Sorry for my bad english.