Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,594 Members 38,754 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Hard Brick

Tip us?
 
yogagrmy
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jul 2014
Exclamation [Q] Hard Brick

First.... Sorry for my bad english.....

My xperia L is getting hard bricked. I just unlock boot loader, install phantom kernel and actually it work.
After that i changed the boot splash.... and........ My Xperia L cant boot. It show nothing, cannot boot, cant boot into flah mode or fastboot.

anyone can help me please???

Thank you very much. I'm newbie
 
saiharsha_b
Old
#2  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
Quote:
Originally Posted by yogagrmy View Post
First.... Sorry for my bad english.....

My xperia L is getting hard bricked. I just unlock boot loader, install phantom kernel and actually it work.
After that i changed the boot splash.... and........ My Xperia L cant boot. It show nothing, cannot boot, cant boot into flah mode or fastboot.

anyone can help me please???

Thank you very much. I'm newbie
Hey dude the same thing happened for me.... It doesn't even show the LED. So basically you can't do anything . So u take ur Xperia L to the authorised service center and play innocent. Don't tell them that your phone is bricked. Tell them that its not booting. I did the same thing, my phone was in warranty and I got my phone fixed for free by Sony
 
austinanne
Old
#3  
austinanne's Avatar
Member
Thanks Meter 8
Posts: 50
Join Date: Aug 2012
Location: New Delhi
Quote:
Originally Posted by saiharsha_b View Post
Hey dude the same thing happened for me.... It doesn't even show the LED. So basically you can't do anything . So u take ur Xperia L to the authorised service center and play innocent. Don't tell them that your phone is bricked. Tell them that its not booting. I did the same thing, my phone was in warranty and I got my phone fixed for free by Sony
hi Guys,

Have you fixed your problem, i am also facing the same. No Viberation, only 1 time red LED and 1time green LED when connecting to USB/Charger.

I have installed Phantom kernel and after that it is dead.

Please let me know how you have solved your issue, mine is not in warranty.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes