Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]Help! my c2105 being soft brick

OP happyyear315

7th June 2014, 05:38 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2011
my device now bootloop becoz i didnt do a backup before i flash new kernel and rom.
i dont know why my flash tool cant detect my device, last time i use it to update firmware its work well.
my device now still can boot into cwm, is tat backup file from other can help this?
pls help, sorry im a noob.
7th June 2014, 11:24 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2011
any one please help.....
7th June 2014, 12:16 PM   |  #3  
Member
Flag Prague
Thanks Meter: 10
 
56 posts
Join Date:Joined: Apr 2014
More
Reinstall flashtools drivers or lock bootloader and repair phone using PC Companion
The Following User Says Thank You to davidhor21 For This Useful Post: [ View ]
7th June 2014, 01:18 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by davidhor21

Reinstall flashtools drivers or lock bootloader and repair phone using PC Companion

i had tried reinstall flashtool and driver, how to lock bootloader?
7th June 2014, 04:29 PM   |  #5  
Member
Flag Prague
Thanks Meter: 10
 
56 posts
Join Date:Joined: Apr 2014
More
Sorry, locking bootloader need flashtool

---------- Post added at 02:29 PM ---------- Previous post was at 02:27 PM ----------

Try another cable
7th June 2014, 07:48 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2011
thx alot i try to borrow from my friend.
btw, jus now i try to wipe system and data once more, and let it boot a long time, miracle came out. it boot into stock rom, and the custom rom i flashed before disappear. flashtool still cant detect the device.
i think i encounter a bug?
24th August 2014, 03:40 PM   |  #7  
Member
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jul 2014
Sony Xperia L soft bricks...constant Red LED
plzzz....help me guys....

wheni i flashed a custom kernel on my unlocked xperia L which is already running on Custom rom 4.4.4....then my cell get dead means unreasponsive...neither on nor boot up....screen doesnt start....when i remove the battery and again insterted...then it gives me ! vibration....

after hrs of charging Continuously RED led glowining....without flashing....

my phone neither shows Custom rom Logo nor boot up...

Nw what can i do...?
24th August 2014, 06:04 PM   |  #8  
abhi007.john's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 35
 
154 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by nspawar

plzzz....help me guys....

wheni i flashed a custom kernel on my unlocked xperia L which is already running on Custom rom 4.4.4....then my cell get dead means unreasponsive...neither on nor boot up....screen doesnt start....when i remove the battery and again insterted...then it gives me ! vibration....

after hrs of charging Continuously RED led glowining....without flashing....

my phone neither shows Custom rom Logo nor boot up...

Nw what can i do...?

Flash original ftf. Wipe everything. Happened to me once and I did the same thing. Looks like there's some problem with the kernel

Hit thanks if it helped
Last edited by abhi007.john; 24th August 2014 at 06:06 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes