Post Reply

Unhappy [Q] Xperia L Bricked

OP austinanne

17th August 2014, 05:24 AM   |  #1  
austinanne's Avatar
OP Member
Flag New Delhi
Thanks Meter: 8
 
50 posts
Join Date:Joined: Aug 2012
Hi Friends,

My Xperia L looks bricked and i am having no idea whether it is Hard or soft brick.

I am unable to turn it on and when i connect it to the charger it is showing 1 blink of green LED and after that 1 blink of red LED.
After that no LED, no vibration when power button pressed, no SONY logo.
Even i charged my XL for 1hr and it is showing no LED.

Yesterday i flashed C2104_15.3.A.0.26_India.ftf and everything was working fine.
I have unlocked my bootloader and flashed kernel Phantom v7-JB.

After installing the kernel, my XL looks bricked.

When i try to again install stock FTF via flashtool i am getting error ERR_DYNAMIC="0x80080021

17/051/2014 09:51:20 - INFO - Reading device information
17/051/2014 09:51:20 - INFO - Phone ready for flashmode operations.
17/051/2014 09:51:20 - INFO - Start Flashing
17/051/2014 09:51:20 - INFO - Processing loader.sin
17/051/2014 09:51:20 - INFO - Checking header
17/051/2014 09:51:20 - ERROR - Processing of loader.sin finished with errors.
17/051/2014 09:51:20 - INFO - Ending flash session
17/051/2014 09:51:20 - ERROR - ERR_SEVERITY="MINOR";ERR_CODE="0017";ERR_DYNAMIC=" 0x80080021 ";
17/051/2014 09:51:21 - ERROR - Error flashing. Aborted
17/051/2014 09:51:21 - INFO - Device connected in flash mode
17/051/2014 09:51:21 - INFO - Device disconnected

please help me
17th August 2014, 06:25 AM   |  #2  
Joel16's Avatar
Senior Member
Thanks Meter: 326
 
599 posts
Join Date:Joined: Sep 2013
More
Hm it says device connected in flash mode so it may not be a hard brick. Once it disconnects try reconnecting it in flash mode instantly? report back if the process continues or gives out an error.

Sent from my C2104 using XDA Free mobile app
17th August 2014, 06:52 AM   |  #3  
austinanne's Avatar
OP Member
Flag New Delhi
Thanks Meter: 8
 
50 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Joel16

Hm it says device connected in flash mode so it may not be a hard brick. Once it disconnects try reconnecting it in flash mode instantly? report back if the process continues or gives out an error.

Sent from my C2104 using XDA Free mobile app


Hi,

I am getting 1 min boot loop and unable to flash the FTF.

17/015/2014 11:15:15 - INFO - Device connected in flash mode
17/015/2014 11:15:16 - INFO - Device disconnected
17/015/2014 11:15:18 - INFO - Device connected in flash mode
17/016/2014 11:16:19 - INFO - Device disconnected
17/016/2014 11:16:22 - INFO - Device connected in flash mode
17/016/2014 11:16:31 - INFO - Selected Bundle for Sony Xperia L (C2104). FW release : 15.0.A.2.17. Customization : India
17/016/2014 11:16:31 - INFO - Preparing files for flashing
17/017/2014 11:17:02 - INFO - Please connect your device into flashmode.
17/017/2014 11:17:03 - INFO - Opening device for R/W
17/017/2014 11:17:03 - INFO - Reading device information
17/017/2014 11:17:03 - INFO - Phone ready for flashmode operations.
17/017/2014 11:17:03 - INFO - Start Flashing
17/017/2014 11:17:03 - INFO - Processing loader.sin
17/017/2014 11:17:03 - INFO - Checking header
17/017/2014 11:17:03 - ERROR - Processing of loader.sin finished with errors.
17/017/2014 11:17:03 - INFO - Ending flash session
17/017/2014 11:17:03 - ERROR - ERR_SEVERITY="MINOR";ERR_CODE="0017";ERR_DYNAMIC=" 0x80080021 ";
17/017/2014 11:17:03 - ERROR - Error flashing. Aborted
17/017/2014 11:17:03 - INFO - Device connected in flash mode
17/017/2014 11:17:03 - INFO - Device disconnected
17/017/2014 11:17:07 - INFO - Device connected in flash mode
17/018/2014 11:18:07 - INFO - Device disconnected
17/018/2014 11:18:10 - INFO - Device connected in flash mode
17/019/2014 11:19:10 - INFO - Device disconnected
17/019/2014 11:19:12 - INFO - Device connected in flash mode
17/020/2014 11:20:13 - INFO - Device disconnected
17/020/2014 11:20:16 - INFO - Device connected in flash mode
17/021/2014 11:21:16 - INFO - Device disconnected
17/021/2014 11:21:18 - INFO - Device connected in flash mode
17th August 2014, 09:55 AM   |  #4  
Joery360's Avatar
Senior Member
Flag Netherlands
Thanks Meter: 504
 
660 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Do you have another usb cable or computer available? If so try it again. The problem might be your usb cable or computer.
17th August 2014, 10:26 AM   |  #5  
austinanne's Avatar
OP Member
Flag New Delhi
Thanks Meter: 8
 
50 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Joery360

Do you have another usb cable or computer available? If so try it again. The problem might be your usb cable or computer.

yes, i do have.. ok i will try and let you know shortly.
17th August 2014, 11:51 AM   |  #6  
austinanne's Avatar
OP Member
Flag New Delhi
Thanks Meter: 8
 
50 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by austinanne

yes, i do have.. ok i will try and let you know shortly.

hi,

i have tested with other Laptop and with other USB cable. Same result observed..

I think because of power button is not working.... so is the volume down key... and due to that when volume down key is pressed during flashing with flashtool...... it is always showing in connected mode i.e Device connected in flash mode.

we are not entering into Flashing process or may be i am wrong.

Please help
17th August 2014, 03:04 PM   |  #7  
Joel16's Avatar
Senior Member
Thanks Meter: 326
 
599 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by austinanne

hi,

i have tested with other Laptop and with other USB cable. Same result observed..

I think because of power button is not working.... so is the volume down key... and due to that when volume down key is pressed during flashing with flashtool...... it is always showing in connected mode i.e Device connected in flash mode.

we are not entering into Flashing process or may be i am wrong.

Please help

I'm not too sure. But it said it was about to begin flashing, that means flashboot mode seems to be working. People with a hard brick weren't able to enter flash mood at at all. I'm not sure what's the problem sorry, but I don't think you have a hard brick. Can you enter recovery mode? Hold the volume up button once the led turns purple when it boots. I'm only asking because you did say, you flashed phantom kernel.

Sent from my C2104 using XDA Free mobile app
21st August 2014, 10:15 AM   |  #8  
abhi007.john's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 35
 
153 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by austinanne

hi,

i have tested with other Laptop and with other USB cable. Same result observed..

I think because of power button is not working.... so is the volume down key... and due to that when volume down key is pressed during flashing with flashtool...... it is always showing in connected mode i.e Device connected in flash mode.

we are not entering into Flashing process or may be i am wrong.

Please help

Try using another ftf. Maybe the latest one.
22nd August 2014, 11:19 AM   |  #9  
Junior Member
Thanks Meter: 3
 
18 posts
Join Date:Joined: Dec 2013
start flashing process without connecting the usb
cable to the phone after some time it asks to
connect the phone then connect usb to phone
holding vol butto- button

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia L Q&A, Help & Troubleshooting by ThreadRank