FORUMS

Hands-on With T-Mo LG G4 and Q&A

XDA Senior Member WinDroidGuy posted a hands-on video of the T-Mobile LG G4, and he is now … more

Quick Notes – Notification Panel Reminders

This app by XDA Senior Member yogi.306 is a quick and productive tool that … more

Who Is Your Favorite YouTuber That Covers Mobile?

There are dozens of talented YouTubers who cover mobile, but we want to know which … more

Galaxy S6 Shipping with Different Camera Models

One of the Galaxy S6’s most flaunted features is its spectacular camera, its 16MP … more
Post Reply Subscribe to Thread Email Thread

[Q] I Installed firmware Xperia M in the Xperia L

25th April 2014, 12:39 PM |#11  
Senior Member
Flag Nottinghamshire
Thanks Meter: 17
 
More
Quote:
Originally Posted by TakuyaZ

Nope,Nope.

Moto don`t have the same bootloader as sony phones, so nope

If you have tried flashtool with Xperia L firmwares using fastboot/flashboot modes. Your have a brick!

Just curious, but why flash Xperia M firmware? I am thinking you wanted 4.3 right?
 
 
26th April 2014, 03:14 AM |#12  
TakuyaZ's Avatar
Recognized Themer
Flag Tokyo
Thanks Meter: 343
 
Donate to Me
More
Quote:
Originally Posted by honglong

If you have tried flashtool with Xperia L firmwares using fastboot/flashboot modes. Your have a brick!

Just curious, but why flash Xperia M firmware? I am thinking you wanted 4.3 right?

You tagged the wrong guy, but yeah. never mix firmwares
29th April 2014, 08:44 AM |#13  
gavster26's Avatar
Senior Member
Flag In The Xperia Forums ;)
Thanks Meter: 504
 
Donate to Me
More
The boot partition is corrupted so that is a hard brick you need to restor the s1 loader which is easy on 2011 devices but not 2012+ Google it to see if anyone has cracked it yet
15th August 2014, 01:36 PM |#14  
Junior Member
Thanks Meter: 0
 
More
I got exactly same problems with yours. Still no hope
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes