5,601,062 Members 48,100 Now Online
XDA Developers Android and Mobile Development Forum

Music Playback Problem

Tip us?
 
DarksonDAP
Old
(Last edited by DarksonDAP; 24th December 2013 at 02:34 PM.)
#21  
DarksonDAP's Avatar
Member - OP
Thanks Meter 4
Posts: 43
Join Date: Apr 2011
Location: Piraeus
Perhaps i have not made myself clear. The device is working perfectly fine from the moment the technician swapped SD cards and put ALL folders in the DCIM folder.

Before going to the shop, i tried factory resetting the device AND installed the firmware from scratch, but both solutions did NOT fix the problem. Swapping SD cards and putting the folders inside DCIM (the action the technician performed) DID fix the problem and the device works ok as of now.

My girfriend's "fear" is, that moving the folders outside the DCIM folder will re-create the problem, and since you know more things than me, i am asking you whether this is the case or not
ZTE Blade V
ROM: Stock Android Jelly Bean 4.1.2
User Access: Rooted
 
Joel16
Old
#22  
Joel16's Avatar
Senior Member
Thanks Meter 225
Posts: 448
Join Date: Sep 2013
Quote:
Originally Posted by DarksonDAP View Post
Perhaps i have not made myself clear. The device is working perfectly fine from the moment the technician swapped SD cards and put ALL folders in the DCIM folder.

Before going to the shop, i tried factory resetting the device AND installed the firmware from scratch, but both solutions did NOT fix the problem. Swapping SD cards and putting the folders inside DCIM (the action the technician performed) DID fix the problem and the device works ok as of now.

My girfriend's "fear" is, that moving the folders outside the DCIM folder will re-create the problem, and since you know more things than me, i am asking you whether this is the case or not
Like I had stated before, the problem could've been because of your sd card. You can try moving it out of the dcim folder, but if that recreates the problem then backup and format the SD card and move your music back to the dcim folder.
 
DarksonDAP
Old
(Last edited by DarksonDAP; 25th December 2013 at 12:12 AM.)
#23  
DarksonDAP's Avatar
Member - OP
Thanks Meter 4
Posts: 43
Join Date: Apr 2011
Location: Piraeus
ok then, move them it is. I would like to thank every single one of you for your responses, help and support.
ZTE Blade V
ROM: Stock Android Jelly Bean 4.1.2
User Access: Rooted
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...