FORUMS

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more
Post Reply Subscribe to Thread Email Thread

Problem activating portable hotspot

6th July 2014, 11:28 AM |#1  
Faisal.hasan's Avatar
OP Junior Member
Thanks Meter: 2
 
More
Hi guys, I've got problem in activating portable hotspot it says error activating hotspot, I can't activate my hotspot, please please guys help me if you've got any solutions, please help.

Sent from my C1904 using XDA Free mobile app
Last edited by Faisal.hasan; 6th July 2014 at 11:32 AM.
 
 
6th July 2014, 11:34 AM |#2  
Faisal.hasan's Avatar
OP Junior Member
Thanks Meter: 2
 
More
This is the screen shot.. Please guys help

Sent from my C1904 using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1404642863421.jpg
Views:	61
Size:	49.3 KB
ID:	2835818  
6th July 2014, 11:47 AM |#3  
david pro's Avatar
Senior Member
Thanks Meter: 143
 
More
Info 2
You can use try using third party wifi tethering apps!!!

Or

You should factory reset your phone!

HIT THANKS IF I HELPED YOU!
The Following User Says Thank You to david pro For This Useful Post: [ View ]
6th July 2014, 11:53 AM |#4  
srcharged's Avatar
Senior Member
Flag chennai
Thanks Meter: 80
 
More
What ROM and kernel are you using?
6th July 2014, 02:18 PM |#5  
Faisal.hasan's Avatar
OP Junior Member
Thanks Meter: 2
 
More
Actually I am using xperia m and so it is similar to xperia I so the solutions could be similar.

Running on android 4.3 and kernel 3.4.0

Please help guys

Sent from my C1904 using XDA Free mobile app
6th July 2014, 02:29 PM |#6  
david makarove's Avatar
Senior Member
Flag Moscow
Thanks Meter: 1,256
 
More
Quote:
Originally Posted by Faisal.hasan

Actually I am using xperia m and so it is similar to xperia I so the solutions could be similar.

Running on android 4.3 and kernel 3.4.0

Please help guys

Sent from my C1904 using XDA Free mobile app

Why you didn't post in xperia m forum ?
We can't help you
We didn't have 4.3 update yet


Sent from my C2105 using XDA Premium 4 mobile app
6th July 2014, 02:44 PM |#7  
Faisal.hasan's Avatar
OP Junior Member
Thanks Meter: 2
 
More
I didn't post on xperia m forum coz there is none. Actually I don't find xperia m forum on xda so I thought posting it on xperia I forum.. Its ok but please help me if you can... Please

Sent from my C1904 using XDA Free mobile app
Last edited by Faisal.hasan; 6th July 2014 at 03:16 PM.
6th July 2014, 07:51 PM |#8  
topsecret78's Avatar
Senior Member
Flag Ryki
Thanks Meter: 181
 
Donate to Me
More
hmm
http://forum.xda-developers.com/xperia-m
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes