Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Problem activating portable hotspot

OP Faisal.hasan

6th July 2014, 12:28 PM   |  #1  
Faisal.hasan's Avatar
OP Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Sep 2013
Hi guys, I've got problem in activating portable hotspot it says error activating hotspot, I can't activate my hotspot, please please guys help me if you've got any solutions, please help.

Sent from my C1904 using XDA Free mobile app
Last edited by Faisal.hasan; 6th July 2014 at 12:32 PM.
6th July 2014, 12:34 PM   |  #2  
Faisal.hasan's Avatar
OP Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Sep 2013
This is the screen shot.. Please guys help

Sent from my C1904 using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1404642863421.jpg
Views:	59
Size:	49.3 KB
ID:	2835818  
6th July 2014, 12:47 PM   |  #3  
david pro's Avatar
Senior Member
Thanks Meter: 135
 
234 posts
Join Date:Joined: Jul 2013
More
Info 2
You can use try using third party wifi tethering apps!!!

Or

You should factory reset your phone!

HIT THANKS IF I HELPED YOU!
The Following User Says Thank You to david pro For This Useful Post: [ View ]
6th July 2014, 12:53 PM   |  #4  
srcharged's Avatar
Senior Member
Flag chennai
Thanks Meter: 80
 
272 posts
Join Date:Joined: Dec 2013
More
What ROM and kernel are you using?
6th July 2014, 03:18 PM   |  #5  
Faisal.hasan's Avatar
OP Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Sep 2013
Actually I am using xperia m and so it is similar to xperia I so the solutions could be similar.

Running on android 4.3 and kernel 3.4.0

Please help guys

Sent from my C1904 using XDA Free mobile app
6th July 2014, 03:29 PM   |  #6  
david makarove's Avatar
Senior Member
Flag Moscow
Thanks Meter: 955
 
593 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by Faisal.hasan

Actually I am using xperia m and so it is similar to xperia I so the solutions could be similar.

Running on android 4.3 and kernel 3.4.0

Please help guys

Sent from my C1904 using XDA Free mobile app

Why you didn't post in xperia m forum ?
We can't help you
We didn't have 4.3 update yet


Sent from my C2105 using XDA Premium 4 mobile app
6th July 2014, 03:44 PM   |  #7  
Faisal.hasan's Avatar
OP Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Sep 2013
I didn't post on xperia m forum coz there is none. Actually I don't find xperia m forum on xda so I thought posting it on xperia I forum.. Its ok but please help me if you can... Please

Sent from my C1904 using XDA Free mobile app
Last edited by Faisal.hasan; 6th July 2014 at 04:16 PM.
6th July 2014, 08:51 PM   |  #8  
topsecret78's Avatar
Senior Member
Flag Ryki
Thanks Meter: 145
 
155 posts
Join Date:Joined: Jan 2013
hmm
http://forum.xda-developers.com/xperia-m

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes