Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,673 Members 41,376 Now Online
XDA Developers Android and Mobile Development Forum

[DISCUSSION][Q&A] CyanogenMod 11 Q&A Thread

Tip us?
 
Shivam Kuchhal
Old
#1  
Shivam Kuchhal's Avatar
Senior Member - OP
Thanks Meter 772
Posts: 525
Join Date: Dec 2012
Location: Bijnor, Uttar Pradesh
Default [DISCUSSION][Q&A] CyanogenMod 11 Q&A Thread

This thread is any discussions related to CM11, development thread for CM11 is located here. To keep the main thread clean and less OT posts, any further general discussions should continue here.
Haters gonna hate
Software is like sex: it's better when it's free : Linus Torvalds


Maintainer of Phantom Kernel for Moto G and Sony Xperia L.

Moto G: Stock, Phantom Kernel
Asus Nexus 7: Mahdi ROM, franco kernel
Sony Xperia L: CM11, Phantom Kernel
Moto E: Unrooted stock

Facebook Community of Xperia L: Sony Xperia L : Development and Discussion
Facebook Community of Motorola Moto E: Motorola Moto E : Development and Discussion

The Following 3 Users Say Thank You to Shivam Kuchhal For This Useful Post: [ Click to Expand ]
 
Galmido
Old
#2  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Several bugs have noticed so far:

1. If you don't have gapps, CM11 won't boot after reboot/shutdown/battery removal, it stucks on loading screen. Wiping Dalvik, Cache and Data helps. Wiping only Dalvik and Cache cause system to boot, but it stucks again on loading apps window. Installing gapps solved problem for now.

2. WiFi not working. It's connecting properly to router, WiFi icon indicates that the data are transmitted, but none of system or custom app have internet connection. Tested on D-Link and Netgear.
 
Shivam Kuchhal
Old
#3  
Shivam Kuchhal's Avatar
Senior Member - OP
Thanks Meter 772
Posts: 525
Join Date: Dec 2012
Location: Bijnor, Uttar Pradesh
Quote:
Originally Posted by Galmido View Post
Several bugs have noticed so far:

1. If you don't have gapps, CM11 won't boot after reboot/shutdown/battery removal, it stucks on loading screen. Wiping Dalvik, Cache and Data helps. Wiping only Dalvik and Cache cause system to boot, but it stucks again on loading apps window. Installing gapps solved problem for now.

2. WiFi not working. It's connecting properly to router, WiFi icon indicates that the data are transmitted, but none of system or custom app have internet connection. Tested on D-Link and Netgear.
I am using it and WiFi is working fine so far.
Haters gonna hate
Software is like sex: it's better when it's free : Linus Torvalds


Maintainer of Phantom Kernel for Moto G and Sony Xperia L.

Moto G: Stock, Phantom Kernel
Asus Nexus 7: Mahdi ROM, franco kernel
Sony Xperia L: CM11, Phantom Kernel
Moto E: Unrooted stock

Facebook Community of Xperia L: Sony Xperia L : Development and Discussion
Facebook Community of Motorola Moto E: Motorola Moto E : Development and Discussion

The Following 2 Users Say Thank You to Shivam Kuchhal For This Useful Post: [ Click to Expand ]
 
Galmido
Old
(Last edited by Galmido; 23rd February 2014 at 06:40 AM.)
#4  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Quote:
Originally Posted by The Dark Knight View Post
I am using it and WiFi is working fine so far.
#edited

Resolved by wipe & reinstall.
 
Sena Ferdy
Old
#5  
Sena Ferdy's Avatar
Junior Member
Thanks Meter 1
Posts: 19
Join Date: Feb 2014
Theres no developers option in setting?

Sent from my C2105 using xda app-developers app
 
Joery360
Old
#6  
Joery360's Avatar
Senior Member
Thanks Meter 431
Posts: 558
Join Date: Aug 2012
Location: Netherlands

 
DONATE TO ME
Quote:
Originally Posted by Sena Ferdy View Post
Theres no developers option in setting?

Sent from my C2105 using xda app-developers app
Press Build number in About phone several times
In memory of flight MH17
The Following 2 Users Say Thank You to Joery360 For This Useful Post: [ Click to Expand ]
 
Morigotto
Old
#7  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Oct 2013
what about root access?
I'm flash SuperSU from link in # root post, but it does't work.
 
grgana
Old
#8  
Senior Member
Thanks Meter 57
Posts: 458
Join Date: May 2012
Quote:
Originally Posted by Galmido View Post
Several bugs have noticed so far:

1. If you don't have gapps, CM11 won't boot after reboot/shutdown/battery removal, it stucks on loading screen. Wiping Dalvik, Cache and Data helps. Wiping only Dalvik and Cache cause system to boot, but it stucks again on loading apps window. Installing gapps solved problem for now.

2. WiFi not working. It's connecting properly to router, WiFi icon indicates that the data are transmitted, but none of system or custom app have internet connection. Tested on D-Link and Netgear.
Delete
 
Shivam Kuchhal
Old
#9  
Shivam Kuchhal's Avatar
Senior Member - OP
Thanks Meter 772
Posts: 525
Join Date: Dec 2012
Location: Bijnor, Uttar Pradesh
Quote:
Originally Posted by Morigotto View Post
what about root access?
I'm flash SuperSU from link in # root post, but it does't work.
Flash this -
http://download.chainfire.eu/382/Sup...erSU-v1.93.zip
I've flashed it and it works fine.
Haters gonna hate
Software is like sex: it's better when it's free : Linus Torvalds


Maintainer of Phantom Kernel for Moto G and Sony Xperia L.

Moto G: Stock, Phantom Kernel
Asus Nexus 7: Mahdi ROM, franco kernel
Sony Xperia L: CM11, Phantom Kernel
Moto E: Unrooted stock

Facebook Community of Xperia L: Sony Xperia L : Development and Discussion
Facebook Community of Motorola Moto E: Motorola Moto E : Development and Discussion

The Following 2 Users Say Thank You to Shivam Kuchhal For This Useful Post: [ Click to Expand ]
 
Sena Ferdy
Old
#10  
Sena Ferdy's Avatar
Junior Member
Thanks Meter 1
Posts: 19
Join Date: Feb 2014
Quote:
Originally Posted by Joery360 View Post
Press Build number in About phone several times
I did but nothing happened :/
Hmm will try later

Sent from my C2105 using xda app-developers app

Tags
cm11, cyanogenmod, kernel
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes