Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Possible recover?

OP Hristmas

4th August 2014, 10:01 PM   |  #1  
OP Junior Member
Thanks Meter: 4
 
23 posts
Join Date:Joined: Aug 2014
More
Hello!
Today I've played with my Xperia L too hard. I tried to change my android to cyanogenmod multiple times. (Again and again bootloop.)
It happened when I've done flashing from the recovery. Everything went smooth but then something came wrong,... Error.
I rebooted it and It stucked on SONY logo.
I used flashtool -> fastboot, flashmode, bootloader mode.
Unfortunately android and USB debugging are dead.
The only thing that still works is CWM recovery.
R.I.P. or not?
(My bootloader is unlocked.)

P.S. Sorry for my bad english and thanks in advance.
Last edited by Hristmas; 4th August 2014 at 11:03 PM.
4th August 2014, 11:09 PM   |  #2  
StillBrilliant's Avatar
Member
Thanks Meter: 32
 
74 posts
Join Date:Joined: Apr 2014
You did not mention if you tried booting after a factory reset (clearing data and caches)

Sent from my C2105 using XDA Free mobile app
4th August 2014, 11:24 PM   |  #3  
OP Junior Member
Thanks Meter: 4
 
23 posts
Join Date:Joined: Aug 2014
More
Quote:
Originally Posted by StillBrilliant

You did not mention if you tried booting after a factory reset (clearing data and caches)

Sent from my C2105 using XDA Free mobile app

Of course I tried. System is not even loading up. Everything ends on SONY logo or CWM recovery.
I think that partitons are blank.
I got stock ROM on my HDD. I think i can convert .tft to .zip and then through another phone/adapter do the copy to sdcard.
Is it the same as flashing through the Flashtool?
Last edited by Hristmas; 4th August 2014 at 11:30 PM.
5th August 2014, 02:25 PM   |  #4  
OP Junior Member
Thanks Meter: 4
 
23 posts
Join Date:Joined: Aug 2014
More
Hmmm
I already tried to install .zip firmware but "Instalation aborted." after "Instaling update."
Solution?
Phone can't even charge the battery.
5th August 2014, 02:57 PM   |  #5  
vuk030's Avatar
Member
Zanzibar
Thanks Meter: 20
 
75 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by Hristmas

Hello!
Today I've played with my Xperia L too hard. I tried to change my android to cyanogenmod multiple times. (Again and again bootloop.)
It happened when I've done flashing from the recovery. Everything went smooth but then something came wrong,... Error.
I rebooted it and It stucked on SONY logo.
I used flashtool -> fastboot, flashmode, bootloader mode.
Unfortunately android and USB debugging are dead.
The only thing that still works is CWM recovery.
R.I.P. or not?
(My bootloader is unlocked.)

P.S. Sorry for my bad english and thanks in advance.


To upgrade to Cyanogenmod you need to have the latest sony update for your device. (4.2.2)
You also need to have the latest CWM on your device. For the newer updated roms ( Cyanogen,Carbon....)
And ofcourse you need to whipe everything before proceding..... factory reset,clean cashe and dalvik....
Try flashing it with Thunderzap...
Thunderzap 4.6 is designed for kitkat roms.
Works perfectly with flashing it and running on them.
Best of luck.

PS: I had the similar issue like yourself on start. I was stuck...
The thing is i flashed roms true custom kernels such as THUNDERZAP or PHANTOM...
Never worked true flashtool.
I only flashed custom kernel true flashtool and stock rom.
Last edited by vuk030; 5th August 2014 at 03:05 PM.
The Following User Says Thank You to vuk030 For This Useful Post: [ View ]
5th August 2014, 03:30 PM   |  #6  
OP Junior Member
Thanks Meter: 4
 
23 posts
Join Date:Joined: Aug 2014
More
Yes.
Maybe you won't belive me, but I tried custom kernel sec before you posting.
It works now. And problem was my recovery. It died on symlinks.
And as u wrote I tried Thunder Kernel + Thunder Stock recovery.
Everything went smooth I installed Carbon without problems.
Anyway thanks and again sorry for my average english.
5th August 2014, 03:38 PM   |  #7  
vuk030's Avatar
Member
Zanzibar
Thanks Meter: 20
 
75 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by Hristmas

Maybe you won't belive me, but I tried custom kernel sec before you posting.
It works now. And problem was my recovery. It died on symlinks.
And as u wrote I tried Thunder Kernel + Thunder Stock recovery.
Everything went smooth I installed Carbon without problems.
Anyway thanks and again sorry for my average english.

Glad to hear you got it working.
Enjoy the smoothness man.
Your english is just fine.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes